Jump to content

Archived

This topic is now archived and is closed to further replies.

PaulM

Broken archive file dms.zip

Recommended Posts

PaulM

Downloaded dms.zip from the dashboard, uploaded and it through the following error

 

The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

 

Manually tried to unzip and showed a similar error. Unknown format. I tried using winzip and winrar.

 

 

 

Share this post


Link to post
Share on other sites
PaulM

As a test I signed up for a free account, instead of using my paid account and the link for the free download worked okay :(

Share this post


Link to post
Share on other sites
Rob

Paul,

 

I think this was covered in other topics and you now have DMS.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
PaulM

I know Rob. only one issue left and waiting for feedback from support

Share this post


Link to post
Share on other sites
Rob

Okay.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
PaulM

Rob

 

Any expectations when the 404 issue will be resolved. I had two emails from support and last one said it was passed on to core services. That was on the 31\7.

 

Looking at the top-level url it is reporting a 503 error, 'Service Temporarily Unavailable'.  (https://api.pagelines.com/)

Share this post


Link to post
Share on other sites
Rob

Try logging into http://launchpad.pagelines.com.  You can get any legacy products there, if you purchased them.

 

However, you can also go to launchpad.pagelines.com/api/store_free/  once you're logged in, and get any of our free store products.

 

The best way to fix a bad installation of DMS is to go to our homepage, fill out the form, and get a new, fresh copy.  Unzip it.

 

FTP to your site,  and navigate to wp-content/themes/dms.  Remove the entire /dms folder.  Then, upload the one you unzipped from the new download. This usually clears up some problems.  The 404 errors probably won't be fixed this way. 

 

There are still some connections that have to be reset.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
PaulM

Hi Rob

 

DMS is working okay. That link api.pagelines.com relates to the 'Latest Blog Posts' add-on which I bought on the 28/7 and still cant access.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×