Jump to content
Robert

Disable Responsive Design

Recommended Posts

Robert

Hi.

 

I need help to disable the responsive design in DMS. I dont want any responsive design. I want the site to look the same on all platforms and browsers. Can someone help me with this?

So if I go to my site with a Iphone the site should look the same as on a computer. I think its possible to fix this with a code in the CSS/LESS menu ? Can someone help with code?

 

 

Thanks for support!

 

 

Robert Andrè Johansen

www.videoprofilering.no


Videoprofilering.no

Robert Andrè Johansen

robert@videoprofilering.no

Share this post


Link to post
Share on other sites
Rob

Robert,

 

Please login to your site as admin, normally. Go to PageLines > Site Options > Layout Editor. Scroll down just a bit till you see Disable Mobile Optimized View . There, you'll see a single check box labelled Disable Mobile View.  Check the box.  Now, DMS and your site will look exactly the same on all browsers, with the minor exception that some browsers still render things differently.  So, a font size, a color or some image width/height may vary, but this should be minor.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Robert
This is maybe stupid, but I cant find this option? I have tried the button pagelines, and that option is not in there?

Videoprofilering.no

Robert Andrè Johansen

robert@videoprofilering.no

Share this post


Link to post
Share on other sites
Robert
I dont have that option. Its just pagelines... Also when i press it. Its a bug. What can i do.

Videoprofilering.no

Robert Andrè Johansen

robert@videoprofilering.no

Share this post


Link to post
Share on other sites
Roanjoh

[url=http://postimg.org/image/91nblnout/]thisisit.jpg[/url]

 

 

Here is a picture.

Edited by Roanjoh (see edit history)

Share this post


Link to post
Share on other sites
Rob

In that case, if you're a paid subscriber, your installation is incorrect.

 

Please let me know your account status.

 

Also, let me know what download file you used to install DMS.  Was it dms.zip from our homepage or DMS-Dev.zip from our docs?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Robert

I am a paying customer, and have the Developer DMS. I downloaded the DMS file from My Account page, downloaded the Developer edition. 


Videoprofilering.no

Robert Andrè Johansen

robert@videoprofilering.no

Share this post


Link to post
Share on other sites
Rob

Okay.  So, it's likely that your DMS is incorrectly installed.

 

Let's do this right.  Please go to www.pagelines.com and fill in your email address and click the option to get DMS.  You'll receive a new zip file called dms.zip.  Please save it somewhere you can easily find.

 

Now, FTP into your site and navigate to wp-content/themes/ and find DMS-Dev as a folder or dms (if it was renamed).  Delete the DMS-Dev or dms folder you find there.   Don't worry as all settings are written to the database.

 

Now, go to Dashboard > Appearance > Themes and select Install Themes.  Click the option to Upload.  Browse to the new dms.zip and upload it, then install.  It will now be placed in the proper folder and you should have everything in place.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Roanjoh

This did not help. Its the same. :/ What can be wrong? 

Share this post


Link to post
Share on other sites
Rob Thomas

I am having the same problem.

 

My screen looks exactly like his and I have a Dev license. 

Share this post


Link to post
Share on other sites
Rob

Okay, here's the scoop people.

 

Go to your homepage in Chrome.  You'll see the there's an option to enable v2 Compatibility. 

 

http://docs.pagelines.com/getting-started/dashboard-account  <== See this for info.

 

Please enable that, and you'll see the submenus under PageLines.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Roanjoh

Thanks. It works. It bugged up my site a little bit, but It was a easy fix in Pagelines control panel. 

Share this post


Link to post
Share on other sites
Rob

Glad to hear it. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob Thomas

In case someone else reads this thread and is confused (I'm sorry, Rob, but the page you linked to provides NO EXPLANATION of where to enable "V2 activation"):

 

You need to navigate to the "Advanced" settings menu under Global Options in your homepage. Scroll down and check the box under "V2 Compatibility" (it does not say "activation").

 

Really, was it that hard to explain that (instead of sending people to a page that has ZERO information on "V2 activation")? I'm sorry, but it's your job to explain this in simple language and the link you provided and your response explained nothing and did not answer the question (even though I know you THINK that it did). Sorry if I am a bit pissed, but I have no internet at home until the 31st and this cost me bandwidth on a personal hotspot account to figure out. And, again, you could have just as easily answered this in a helpful way instead of a way that did not actually answer the question. 

Share this post


Link to post
Share on other sites
clodis

I agree, you should put in the docs precise instructions, I'm getting ready in the Italian eventually translate in English

Share this post


Link to post
Share on other sites
Rob

Forgive me if my replies and our docs did not meet your exacting standards.  In case you hadn't heard, last week we were a bit swamped.

 

Please contribute your thoughts and instructions to our docs by using the links at the bottom of our docs at http://docs.pagelines.com.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×