Jump to content
Donnie Darko

Problem with permalinks after changing permalink settings

Recommended Posts

Donnie Darko
By setting a Custom Structure to -> /%category%/%postname%/
DMS no longer work correctly, and returns a 404 page
 
Activating standard theme works all the correct

 

 

Clean installation!!

 

My settings

custom slug -> /%category%/%postname%/

 

my .htaccess

 

 

# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
 
# END WordPress
Edited by Donnie Darko (see edit history)

Share this post


Link to post
Share on other sites
Rob

Hi, how and where did you change the permalinks?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob

Okay.  SInce you've changed the permalinks already, I'd suggest just re-saving the Permalink settings without changing them. Close your browsers, and reopen them after a minute to let the cache clear.  Check to see if they work.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Donnie Darko

The problem continue, i tested it on multiple computers. Incidentally the same problem I have with DMS on other wp installation.

BTW I'm not wp novice I have a pretty decent experience with wp and with permalinks.  B)

Share this post


Link to post
Share on other sites
Rob

I've alerted our developers.

  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
alisamski

I'm getting same thing using the post setting in permalinks... same .htaccess file above...

 

Forbidden

You don't have permission to access /test/ on this server.

 

 

**Update: just updated to WP 3.6 and when I created  new pages... the permalinks worked...

the old ones are still forbidden...

 

so just going to recreate new, since I'm just starting out with this site.

Share this post


Link to post
Share on other sites
Donnie Darko
hi

when I'm in the "child theme directory" delete files setup.php and remove a reference in functions.php

then subsequently re-saving the Permalink settings my problem gone

 

 

I'm getting same thing using the post setting in permalinks... same .htaccess file above...

 

Forbidden

You don't have permission to access /test/ on this server.

 

 

**Update: just updated to WP 3.6 and when I created  new pages... the permalinks worked...

the old ones are still forbidden...

 

so just going to recreate new, since I'm just starting out with this site.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • JP
      By JP+
      Hello,
      We are working on a 2 languages site (https://liguecardioliga.be) with wpml, and lately the call of a category in the loops section (and all the sections requiring a category to select posts) doesn't work in the translated language. It worked well until recently so I wonder if it's because of a recent update (wordpress, wpml, pagelines, a plugin?). Anyone has the same problem? a solution?
      TIA
×