Jump to content
davidm71

Used activation, didn't activate, no keys left.

Recommended Posts

davidm71

re: Order #13243

 

Hi,

 

My activation key didn't activate, and now I have no keys. Here's what I did...

  1. Purchased a Personal 1-key DMS license on launch day (or ground zero depending on how you look at it).
  2. Created a sub-folder WP installation on my live domain (mydomain.com/test/)
  3. Downloaded DMS.zip from /my-account
  4. Uploaded/installed to WP
  5. Attempted DMS activation in DMS editor > 'Your Account' - seemed to accept and alerted 0 keys remaining.
  6. DMS still in 'Basic' mode.
  7. Retried entering key, got 'Exceeded maximum number of activations'.
  8. Stuck with no remaining key and no activated DMS.

Note: I have no 'de-activate' button as it is not activated (this was suggested elsewhere).

 

Any help appreciated in advance, though I understand you guys are pretty busy so I'll be patient...

 

Dave

Share this post


Link to post
Share on other sites
batman
Hi Dave
You can see what happened in this
 
They are working to fix it all as quickly as possible but in the meantime, you wlll experience difficulties communicating with your validation servers.  
 
I appreciate your patience in this.
Carlos

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
davidm71

Thanks for the info batman. I'll hold tight.

 

Dave

Share this post


Link to post
Share on other sites
batman

You're welcome! 

:)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • Anthony CALCI
      By Anthony CALCI+
      Hello,
      I can't activate my Pro account on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com)
      When I click on "Activate Pro" button of the Account section, nothing works.
      Also, do I need to activate DMS with a DMS key in the Pagelines Updater ?
      Regards,
      Anthony
×