Jump to content

Archived

This topic is now archived and is closed to further replies.

altonc

Rev Slider _ Multiple Lines for Slide Text Headline

Recommended Posts

altonc

Loving this so far!

The demo content illustrates multiple lines for the headline in a RevSlide. I'm wondering how that's achieved. I've tried HTML commands (<br>, &nbsp;, etc) with no success. 

 

Please advise.

Thanks!

 

P.S. I notice some sections have demo data in place (both on screen and the edit box). It would be useful to see the demo data for the RevSlider as well.

 

P.P.S I'd add a image file, however, the forum attach file upload doesn't want to cooperate.

 

Here's a reference image.

 

(please skip over the following post in thread - it's off topic) Stay on topic please ladies and gentlemen.

Share this post


Link to post
Share on other sites
Khepri

I am either having browser problems with Chrome or My Macbook or with DMS.
Instead of trying to write it out and have people mistake my CAPS for shouting I decided to just upload instead.
Please Help!
I had an easy time adding the pictures. But then later I could not get it to come up into the editable window.
The video will give you the opportunity to just say what is wrong. Thank you!
http://youtu.be/3oYYqpHnh50


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
Rob

You should be able to use simple line breaks in writing your text. Like <br /> this.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
altonc

Getting there. That mostly worked, though each time the edit window refreshed there's a "<br>" or "<br />" in the same place. I'm not saying it's right or wrong, just an observation.

 

Would it be possible to post here the code used to generate the text in the demo frame (attached above)? Studying the formatting would be helpful.

 

Thanks.

A

Share this post


Link to post
Share on other sites
Rob

Sure. Give it a try.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
altonc

I was actually hoping you would post the code here.

However, I do think I figured this out - and in the process shifting the topic slightly.

After adding the <br /> in the text field and then using that local refresh icon about the field the updated only occasionally "stuck", and actually appeared on screen - or the field refresh would not show the update either (the <br /> is missing). I found using the page refresh (next to the publish "check" icon) to provide more reliable results, and even then, only updating one or two of the three or fields updated in the edit section.

 

I'm assuming this refresh issue is a bug someone is addressing.

 

Regardless <br /> is the solution to the original topic.

 

Thanks,

A

Share this post


Link to post
Share on other sites
Rob

You should only click a refresh icon after you publish (the same as Save), or else it's like refreshing your browser while editing a post.  Your settings will be lost.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
diretornak

For some reason the normal line break (br, /br, br /) does not work in ipad. Anyone else having this issue? Any other fixes?

Share this post


Link to post
Share on other sites
Danny

diretornak - Can you provide a link to your site so we can see this first hand please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
diretornak

Sorry it took me so long. It seems to be working fine now with the <br /> tag.

Share this post


Link to post
Share on other sites
Rob

Glad to hear it worked!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×