Jump to content
Sign in to follow this  
toddatkins

Exceeded maximum number of activations

Recommended Posts

toddatkins

Purchased DMS on launch day. 

It said there was a discount, entered the code.  Never got the discount.  Paid anyway. $96.00.

Did a fresh WP install to localhost (using "instant wordpress"). 

Installed DMS. 

Installed Chrome because I had to.

Went to DMS "Account" tab and "Your Account".

Entered my credentials exactly.

Clicked activate, and nothing happened.  Message said, "You have 1/1 activations remaining".  But DMS was still in basic (free) mode.  Hrmm?

Double checked credentials and clicked activate again.

Message said "Exceeded maximum number of activations" and product was STILL not activated.

Got pissed.  Read the whole hacked thing, figured it was that.

E-Mailed hello@ Thursday night.

E-Mailed hello@ Friday morning.  Twice.

Tweeted my dilemma to #pagelines.

Posted on the blog.

Now it's Saturday evening 5pm.  No response from anyone at PL.

Cleared cache and cookies, tried again to activate.  Still "Exceeded maximum number of activations".

Got pissed again.

Read Andrew's message "Coming Back Online".  Got on IRC #pagelines.

Did another fresh install of WP.

Installed DMS.

Tried again to activate.  Message said, "Exceeded maximum number of activations".

Found that forums are online again.  Yay!

Someone said something about deactivate in a post then reactivate.  Hmm.

Went looking everywhere in the "Account" and "My Account" tab.  Nothing about deactivate.

Feelings: Lost.  Angry.  Frustrated.  Confused.  Left out.  Resentful.

 

 

Share this post


Link to post
Share on other sites
Rob

Hi Todd,

 

If you've been reading our Blog, you've noticed that our website was attacked, viciously on Tuesday and again on Wednesday.  We're still rebuilding many parts of it and trying to get everything back online in the most professional manner so that it stays up, running and secure.

 

You did the correct thing in writing to hello@pagelines.com about your account and purchase/discount, however, without the forum, they've been doubly swamped, with almost 10000 enquiries about billing, support and accounts. Please be patient as they go through the queue of about 2,000 topics/tickets per day.  Your account will be sorted out; I assure you.  However, when you email multiple times and tweet all you're doing is quadrupling the workload for those folks and slowing, not expediting the response you expect.  Let them have the time to get through the extensive volume of emails and tweets and you will be answered.

 

I've been pretty much alone today in the forum, trying very hard to keep up with the sudden influx of posts. Some members of our team, completely exhausted, working 10 hour days had the day off today, and will be back tomorrow, even though it's really their day off.  I've been in here since 9AM, and after about 10 hours, took a short break for dinner.  I'm in now, and will try to help everyone.  Unfortunately, on activation issues, I must wait for them as much as you do, which I humbly apologize for.

 

All I can say is that with the Basic package, you're entitled to 1 website installation (so if you have multiple installations on the same site, it might say you've exceeded the allowed number).  It could also be as simple as a temporary glitch the billing office can resolve.

 

There's no need to be pissed, feel badly or resentful.  Can you imagine how we feel after nearly a year's work to see it attacked?  Not just the developers, but our entire team, who've all invested time, effort, tears and sweat to make DMS a great product.

 

Your kind patience as we work strenuously to restore everything is deeply appreciated.

  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
toddatkins

Rob, thanks for the reply.  I do understand.  I just wanted to make clear that in spite of entering my credentials, I was never activated, never.  I don't have multiple installations, in fact, I don't have ANY installations.  And on top of that, it says exceeded maximum activations.  See the dilemma?  It's maddening. 

Share this post


Link to post
Share on other sites
Rob

Some account updates were made on the backend, so it's likely just a small glitch that will be resolved in the fullness of time. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Anthony CALCI
      By Anthony CALCI+
      Hello,
      I can't activate my Pro account on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com)
      When I click on "Activate Pro" button of the Account section, nothing works.
      Also, do I need to activate DMS with a DMS key in the Pagelines Updater ?
      Regards,
      Anthony
    • norbert
      By norbert
      I just installed a fresh wordpress installation and wanted to connect Platform 5 plugin.
      www.shopfotografie.nl
      after clicking 'connect', nothings happens ( Als clicking on e.g. extend in the menu, no change is visible)
    • Jonathan Eugster
      By Jonathan Eugster+
      I have a multisite installation where the main site is pro activated, but none of the subsites are allowing me to change pro options. The subsites are on mapped domains.
      So far I have:
      1) refreshed the account
      2) disconnected then reconnected account
      3) network deactivated the reactivated pl5 plugin
      4) deleted and reinstalled pl5 plugin
      5) cleared cache / cookies
      6) added recommended urls to WordFence whitelist
       
      Some environmental factors
      Network is hosted on EC2, assets served from Cloudfront CDN. DMS is also running on the network.
      This is an old network with had a domain mapping plugin until recently, perhaps this is a factor?
      main site url is http://mechame-env3.us-east-1.elasticbeanstalk.com/
      a subsite that is not allowing pro options is http://redravendrone.com
      I'm stuck, help please.
       



    • Jonathan Eugster
      By Jonathan Eugster+
      I have a grandfathered dev account and am unable to activate subsites on my multisite network.
      Tried disconnecting and reconnecting account. Only main site is shown as activated.
      Since pro activation has been off and on for subsites I added code to hide the pagelines watermark (bottom left image/link). Could that be flagging the account not to activate or something?
      Network is on AWS Elastic Beanstalk, is there a port that needs to be open for authentication?
      TY
    • sgarbecom1
      By sgarbecom1+
      I'm trying to login at the plugin, but page just doesn't load. I already paid for Pro Tools and can't use it. I sent email to support and I had no answer.

×