Jump to content

Archived

This topic is now archived and is closed to further replies.

bkevitt

Font awesome icons not showing in IE8, citi theme

Recommended Posts

bkevitt

The citi theme has several issues with ie8.  Most of them are fixed with by the IE compatibility script.  The one thing it breaks however is the font awesome icons.  The icons actually appear for a second or so when the page is loaded and then are replaced by what appear to be unicode strings like f09a.

Share this post


Link to post
Share on other sites
Rob

I've moved this so that the Citi theme developer can reply to you directly.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
bkevitt

Can you provide any support at all?  

Share this post


Link to post
Share on other sites
beardedavenger

Not exactly. Font Awesome is part of DMS. I just utilize it in the theme. If there's issues with it on IE8 there's not much I can do on my end. PageLines would have to fix this if they felt they needed to.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • mtaus
      By mtaus+
      Just did a clean install of Platform 5 at myedadvisor.com and the icons in Pagelines are not displaying (screenshot attached).

    • stijnxo
      By stijnxo+
      I used the following code in a TextBox:  <a href="http://bookpage.html">BOOK NOW</a> <i class="fa fa-cart-arrow-down fa-lg"></i>
      But the fa icons are not showing up next to the BOOK NOW text in the fixed top right corner. See website: http://campmoonrise.nl/book-now/
      See code screenshot....

    • webmktco
      By webmktco+
      I'm trying to figure out how to update Font Awesome in DMS2. I know there's a WP plugin, but it doesn't totally fix the issue.
      Is there a way to either update the FA version or remove the snippet of code that uses the older FA version?
    • tforasiepi
      By tforasiepi+
      I'm taking a site out of development and putting it online.  I need a little help with the Framework 5 interface and icon links because they are not converting to the new URL.  The site is in a sub-folder and I followed the WordPress docs, like I usually do, about Giving Wordpress Its Own Directory . i.e.
      In Settings>General>Site Address changed it to the final URL Copied the index.php and .htaccess files to the root folder Edited the index.php to point to the subfolder and saved the file Now the site is up and running and I can still edit the theme in the Dashboard but the Framework 5 front end interface does not load on each page at the top.  In addition, the Social Media icons, slider icons, etc... don't show up.  However, they are linking to their destinations correctly.  I feel like I can missing a final step.  Can anyone suggest a resource or solution?
      The site is:  http://www.mnkhan.com/
      Thanks in advance!
       
    • gregbroxton
      By gregbroxton+
      The Font Awesome 'Brand icons' do not render on the mobile version of this site.
      The other Font Awesome icons render fine, but the "Brand icons" do not render at all when viewed on mobile.
      Everything works normally when viewed on the PC.
      Any ideas why the brand icons will not render in the mobile version?
      The site is using DMS2 with all updates
      gregbroxton.com
×