Jump to content
Sign in to follow this  
intermarketer

How to exclude pages from primary navigation bar?

Recommended Posts

intermarketer

Hi there ... I created two custom menus - one for the primary navigation (which I assume should be the top nav bar on each page?) and one for the footer. The footer menu works perfectly, but not the primary navigation one (I'm using WhiteHouse Pro 3.1.3, WordPress 3.0.1). Is there something I'm missing? Thanks in advance for your help! kat.

Share this post


Link to post
Share on other sites
intermarketer

Hi, Catrina ... Yes, of course. It's still in the sandbox: Click here! Thanks in advance! kat.

Share this post


Link to post
Share on other sites
catrina

Hi, In the Menus page on your Dashboard, can you check and see if your custom menu is selected in the dropdown menu underneath Primary Navigation (in the "Theme Locations" box)? If it's not, please select it and save your options.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
intermarketer

Hi, Catrina ... Yes it is, which is why it's so curious. My "footer" menu shows up perfectly in the footer as it should. But the special menu that I created for the primary navigation is still showing pages I'd prefer not be in the menu. Any light you can shed on this mystery would be greatly appreciated! Thanks in advance! kat.

Share this post


Link to post
Share on other sites
catrina

Do you think you can take a screenshot of the custom menus page on your Dashboard so I can see what's there?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
intermarketer

The screenshot of my custom menus can be seen here. You'll notice that under EMR Menu there is no sub-page under the "Home" page, for instance, yet the "Privacy Policy" page is still listed on the submenu (underneath the Featured Slides). I just now realized, however, that these pages do not appear in a drop-down menu, just on the subnavigation. Any way to get rid of those short of eliminating the subnav altogether? Thanks in advance (again), kat.

Share this post


Link to post
Share on other sites
catrina

Hi, To hide that Privacy Policy link, please go to Theme Options > Header and Nav. Under the "Hide Static Sub Header (Subnav)" section, check the box next to "Hide Sub Header".


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×