Jump to content
Toby

Visual Editor Not Working

Recommended Posts

Toby    2
Toby

I am having trouble getting the Visual editor working, I am using the latest version of chrome.
It seems like it's a CSS problem, but that's just a guess.
 
 
 
 
Thanks for any help in advanced.
Cheers,
Toby

Share this post


Link to post
Share on other sites
Rob    547
Rob

Great!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • davidwaring
      By davidwaring
      One of my employees has no access to DMS Visual Editor/PageLines Visual Editor. There are no grid lines and edit tabs on her screen; she sees only the current published webpage. I have access to the editor and I use the same process she does (listed below).
       
      PROCESS:
      Using Google Chrome, she logs into the wp-admin of the website (she has her own log-in information).
      Logging in takes her to the Dashboard.
      In the upper left hand corner, she highlights the company name and then selects from the drop-down menu "Visit Site".
      Rather than seeing the grid lines and edit tabs on her screen, she sees only the current published webpage.
       
      We have included screenshots of what she sees and what we want her to be able to see.
       
      Please advise.
       
      Thanks!
       
       
       
    • tiltcreative
      By tiltcreative
      Hi, I have a weird problem that just suddenly started last night; no new plugins installed recently.
       
      Instead of having the full working area in the visual editor in the bottom half of my screen, it is all squeezed over on the right hand side, with a big empty space on the left. Which gives me a much smaller working area.
       
      I have tried:
      restarting chrome restarting the computer logging in and out of website disabling all plugins disabling chrome extensions Nothing has helped, it seems to be stuck like this. I can't drag things over to the left or anything as far as I can tell.
       
      I have attached a screen shot.
    • thebastion
      By thebastion
      Hi there.
       
      I am having some issues with the Visual Editor it is not showing the bottom of all of the options.  It is basically stopping loading half way down.  The attached image shows it better than I can describe.  I am not sure if it is related but the Wordpress admin bar is not showing either.
       
      I have disabled all the plugins but still happening.
       
      I toyed with uninstalling DMS and re-uploading via FTP, however I have a few concerns with what will happen to the content within the DMS sections: i.e., Will content in text boxes remain?  My home page has no Wordpress content, just DMS section content.  I have spent 2 days putting it all in DMS.  I can backup the CSS but not sure about content.
       
      This error is happening on a Mac using latest Chrome no plugins/extensions and Windows 7 Latest Chrome no plugins/extensions.
       
      I'm a bit stuck on what to do without knowing what damage will happen to my content, but the error is slowing me down.
       
      Cheers
       
      Stuart
    • designeats
      By designeats
      Hi,
      I cannot get Visual Editor to work at all.I am up to date with my WP and Pagelines install. I add the "Use Google Libraries" plugin as recommended from a post related to VE issues in WP 3.5, but it has not helped my issue in 3.5.1. I have cleared browser caches and retried in Safari, FireFox, and Chrome. I have deactivated all plugins that are not up to date. Currently, all my plugins are in the current list of plugins recommended from Pagelines or from Pagelines directly.
      Any recommendations?
       
      thanks,
      -brenton
    • stevelight82
      By stevelight82
      Hi Guys,

      Please can you help me with an error. I recently updated wordpress and now within the control panel, tags, widgets and text editor, are all not working..

      Please see my short screencast video. http://www.screencast.com/t/bhdknGmd
       
      (I'm using the latest version of platform pro)

      Really appreciate your help in advance!

      Cheers,
      Steve
×