Jump to content

Archived

This topic is now archived and is closed to further replies.

camaran

Branding section missing

Recommended Posts

camaran    4
camaran

The Branding section is missing

Share this post


Link to post
Share on other sites
lazlo    1
lazlo

I couldn't find it either, nor a features one.

Share this post


Link to post
Share on other sites
navigator    2
navigator
I migrated a framework site today. The main issue I'm having is... How to get the logo at the top left above the nav bar like it was before. Not the top fixed nav bar like Pagelines site.

And yes I've read the docs.

Does anyone know how to do this. Also what is the difference between "free support" and what we get as paid up members?

Cheers

Share this post


Link to post
Share on other sites
Rob    547
Rob

We'll be updating our docs shortly with a solution.  Thanks.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
khuemann    0
khuemann

I used the media box section to replace the branding section before. Just add the media box then add your logo, and add the minimum height to like 20px or something like that.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi Guys,

See this doc here - http://docs.pagelines.com/tutorials/creating-a-branding-area (still draft)

It shows you how to add your logo image and recreate the Branding section.

Also, as far as I am aware, we will be releasing a legacy plugin which contains all the old sections such as Branding, BrandNav, Banners etc...
  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nfp1900    29
nfp1900

Hi Danny

 

I followed the instructions above - to ensure the logo appears across all pages I selected Section Options - Global and then pasted in the path to the logo/URL. But then if I want to use a Mediabox anywhere else on the site I get the same logo appearing. 

 

I tried to use 'Section Options - local' as I assumed the header is a 'global scope region' but then it didn't appear on any other pages. 

 

Do you need to save the header/page configuration to a template then apply this to the new pages?

 

Thx

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, You will need to make sure that they're set to Global, if you want the Branding Area displayed on all pages. Then when you add a new MediaBox anywhere else, switch the settings from Global to Local and then save. This should do the trick, I just this moment tried on my test site and don't appear to have the issue you're having? I get the image I added to the MediaBox in the Header appearing when I add a new MediaBox, but just either add new HTML for your image or upload a new image. This will remove the logo image.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nfp1900    29
nfp1900

I experimented with this a bit more. 

 

Adding a mediabox, for example, with content in the header and set to section option global does populate the header throughout the site correctly. If I then use this same mediabox section somewhere else on the page it's already populated with section option global content but this updates when the section option local settings are applied with text, images etc. 

 

That little refresh button seems pretty important for settings to take effect. 

 

One feature suggestion: it would be good is to know which template is currently loaded on the page, if any. 

Share this post


Link to post
Share on other sites
nfp1900    29
nfp1900

Danny, looks like the posts just crossed. It's pre-populated content that was throwing me...and I had been at this all day. Thanks for the docs, I've got all the social icons and header sorted. 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Excellent.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
aeruiz    0
aeruiz

Hello PageLines, when the branding section will be available? Right now, mean while, I'm using the media box. Is there any way of adding a custom link to an image in Media Box... Also are you guys going to add the BOXES section as it was in the old framework? Right now the iBox is cool but it is round, what happen if I need it square?

Thank you!

Share this post


Link to post
Share on other sites
Rob    547
Rob

@aeruiz  If you follow the instructions in http://docs.pagelines.com/tutorials/creating-a-branding-area under Adding Logo, you'll see how to add a custom link to an image in Media Box. 

 

No, we do not plan to return the old Boxes to DMS.  You can use the Grid System in a text area to build and customize your own boxes (as I did) with square images, links, text, etc.  See http://docs.pagelines.com/tutorials/responsive-grid


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×