Jump to content

Archived

This topic is now archived and is closed to further replies.

josh1178

Exceeded activations...

Recommended Posts

josh1178

Started on a localhost, entered code. Then went to live staging site and entered code, but it didn't take and says that I've exceeded activations.

 

Anyone know how I can get this working? Plus, next I'll go to my  live site and I'll get the message again....Kinda lame.  They should give users several activation tries since it's common for people to use a local host and staging site before launching.

 

 

 

 

Share this post


Link to post
Share on other sites
jane_l

Have you gone to Account -> Your Account and then deactivated it on LocalHost?  

Share this post


Link to post
Share on other sites
Simon
We're gonna work on this tomorrow but you want several activations from more than one URL
That's more than 1 activation then

Share this post


Link to post
Share on other sites
josh1178

Ah, I see. I can deactivate the localhost and then reactivate the live one? Will try that I guess for now. Thanks.

Share this post


Link to post
Share on other sites
Rob

If you wish, but it may well be worth waiting for Simon's solution to be pushed.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
j powers

Getting this today after re installing word press and DMS, any solution yet  :startle:

Share this post


Link to post
Share on other sites
Simon

There is a deactivation dropdown in the /my-account/ area now, just click on the order number and you'll see your key and the dropdown there.

Share this post


Link to post
Share on other sites
Rob

Great


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
arno

Need to switch the activation to a different webhost.

Unfortunately, the deactivation feature is not working.

Neither via "Your Account" on the site, nor via "My Account" on pageslines.com.

 

Please advice,

Share this post


Link to post
Share on other sites
arno

Hi Rob"], @[member="Simon_P,

Still waiting to be able to use my paid subscription.

 

The site that is shown under My Account as using the activation key is not activated.

When I try to activate it, I get an error: "Exceeded maximum number of activations"

 

What now?

Share this post


Link to post
Share on other sites
Rob

Do you have that key used on any other installation, including a test site?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
arno

activation did work now.

thanks.

 

(the prior de-activation from a test site did not come through, previously?)

Share this post


Link to post
Share on other sites

×