Jump to content

Unwelcome Ads in Header replaced My custom logo

Recommended Posts


[attachment=1262:Pagelines.jpg]I started seeing flash ads while working today.  I thought it was my computer.  I cleaned scanned etc.  I went into pagelines and see that my custom logo has been replaced by these flashing ads.


Somehow, I have been able to upload the logo again,  Only to see it back to flashing ads again.  I have done this 4 times.  Please help. I have not been on the site since last wed. until today.  NO changes were made.


Can someone please explain to me how to upload a print screen of what I am seeing while trying to upload my custom branding logo.





  • Like 1

Share this post

Link to post
Share on other sites
James B

duplicate post, locked and answered on the other one :-)

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Similar Content

    • elementalkites
      By elementalkites+
      Good evening. I am attempting to use the Impulse section on a page I am working on (https://dev.elementalkites.com). The tool seems to have the ability to overlay a logo on top of the slider images but in my case it isn't working, even though I have added the logo file and given it a height to display at. I have attached a screenshot for reference. Any help would be appreciated.
    • lionel1
      By lionel1
      i try to put some images (Logos) in the Agency module / clients module section
      But i only can put 6 logos though the module propose to add more item
      Thanks for ur help
      Capture d’écran 2017-06-27 à 20.55.27.png 
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I just migrated from DMS to PageLines Platform 5 and noticed that after uploading my fav icon to Site Images, the default PageLines icon is still showing in my browser as well as in the HTML source code.
      The page in question is www.michaelkummer.com - is there anything else I need to do in order to update the favicon?

    • Lucas
      By Lucas+
      Hi there! i was trying to increase the logo size and the font size on the Navi Bar. I've already read some other topics about this question, and let me tell you that i'm a little bit unexperienced on this topic. I don't know where exactly i have to insert the CSS code to modify this aspect. Here there is an screenshot of where i'm triying to add the code. Sorry for probably a very obvious question and thank you.


    • jeomiland
      By jeomiland+
      Thanks to some great feedback from a forum member and reconfiguring page design, I've got a media box in upper left of a site, small nav area right of that, then a nav bar area below that. What's best section to use for a simple clickable logo graphic you want to take users to home page? Don't see a place to set destination URL in Media Box attributes?