Jump to content
Sign in to follow this  
MrFent

Re-ordering slides

Recommended Posts

MrFent+    28
MrFent

I've been using the Post Types Order plugin by Nsp Code to reorder all of my custom post types, including my Kenburner slides and captions. I've recently found the need to get their premium version of this plugin, "Advanced Post Types Order." It works great for everything except the Kenburner slides and captions. When activated, the "Reorder" option doesn't appear. It shows up just fine on all my other custom post types. Any ideas?

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent

I figured out the issue. please close

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • ughtv
      By ughtv
      My Kenburner Slider is not working properly on my site anymore.   About 3-4 months back I lost the ability to float captions, but I had more important things to deal with so I let it go.  Now my slides will not continue to rotate through after the first rotation... the slider stops on my last slide (before it is set to repeat) and hangs on that slide.
       
      I have left messages on the developers forum and he is unresponsive.  Can anybody help?
       
      Thank you,
      UGHTV
      www.Undergroundhouse.tv
    • imagineutopia
      By imagineutopia
      hi.
       
      I'm close to pulling the trigger on the ken burns slider.
       
      even though I have it with the simplicate theme that I don't really use.
       
      I guess I need to buy it again to use it if i'm not using the simplicate theme?
       
      is the ken burns slider responsive at this time?
       
      thanks,
    • quiteright
      By quiteright

       
      The problem here shown at the developers own demopage...
      So it's not only on my page! Very frustrating...
      Anyone?
    • margeaux7
      By margeaux7
      I purchased the slider and installed it properly. Neither my vimeo video or a simple graphic will show up. Please assist me. Thank you.
      http://www.ehr1.co/
    • greenfly
      By greenfly
      This site (http://annieack.com) has a problem with the Kenburner slide show working on the site. Site is also using Simplicate.
       
      The slides do not appear. I have checked and all the slides seem fine. All are attached to a category and the category is set in the Slider settings.
       
      I found the following link to Enrique's support page for the slider  http://tmeister.net/knowledge-base/kenburner-slider/kenburner-slider-is-not-showing-any-slides/
       
      And that pages advises
       
      "This issue is that the b/w images are not being generated, those images are created when you upload the original ones, So, why the b/w images are not being generated?
      This happen because 2 major reasons:
      1.- The upload folder has not write permissions, set your permission to 755 using your FTP client.
      2.- The server has not the libraries for created the b/w images, this libraries are GD for PHP (http://en.wikipedia.org/wiki/GD_Graphics_Library) all the decent servers around the net has those libraries by default, is a common library.'
       
       
      The Site owner has contacted the hosting provider to them to check the permissions and we are waiting to hear back.
       
      Does anyone know any other reason why this might not work?
×