Jump to content
ajrigau

Unknown wp_mail() error.

Recommended Posts

ajrigau    0
ajrigau

I am facing an unsual problem.

 

Poppy works like a charm, perfectly, except when I use "Katie@molterlaw.com" as the email message address. If I enter this specific email address in the poppy specific settings or the general wordpress settings (as main address), when I hit Send Message from within the pop-up window I get Unknown wp_mail() error.

 

Again, the problem comes up with that specific email address (I have tried up to 7 different ones and all work great), and as you can imagine, I need it to work with this specific address. Any thoughts?

 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

I'm not sure, but try it with all lowercase letters.  It could be case sensitive.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ajrigau    0
ajrigau

Rob, I had of course tried that, but with no success. :( Any other ideas?

Share this post


Link to post
Share on other sites
Rob    547
Rob

As soon as our developers are available, I will refer this to them. Likely it is an error in your mail server or server settings.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ajrigau    0
ajrigau

Rob, thanks for paying attention to the matter. I will appreciate the update… :)

Share this post


Link to post
Share on other sites
Rob    547
Rob

No problem.  They should be available by Monday.  I appreciate your kind patience.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ajrigau    0
ajrigau

Hi Simon_P, Rob

 

I have tried the new version but with this one I get a 

 

Error: Could not instantiate mail function.

 

No matter which email address I input, including those that worked in the original email. Just to be sure I have done this right, I went into the link, copied the code… then in my install, i went to edit poppy, and replaced code.

Share this post


Link to post
Share on other sites
ajrigau    0
ajrigau

would it work if I give you access to my site? I would have no problem in doing so. Just give me an address to send log in info.

Share this post


Link to post
Share on other sites
ajrigau    0
ajrigau

Simon_P

 

Any news? Today I went to reinstall the plugin to try a clean start but all i am getting are 404s from the pagelines site and I can't seem to find the download link from within my profile. Apparently there are many changes done with the DMS that affected the site as a whole. Could you offer a helping hand?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Error: Could not instantiate mail function.

This error is not from the plugin. It is returned by the wordpress mail function (wp_mail). Probably your server is either not allowed to send out email, or its misconfigured.

 

There is nothing wrong with the plugin.

Share this post


Link to post
Share on other sites
ajrigau    0
ajrigau

Simon_P 

 

Do you have a link to re-download the poppy plugin? I visit launchpad and all links are 404. The original download worked perfectly with other emails addresses. Only when I used the new code did the error come about, so I would like to re-use the other version.

 

Thanks in advance

Share this post


Link to post
Share on other sites
ajrigau    0
ajrigau

Can anyone help? All products in the launchpad direct to 404s… I would like to download the original poppy since it worked with other addresses. I would appreciate the help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am running into an issue with the DMS Professional Tools Plugin. When active I get this error:
       
      Notice: Use of undefined constant CORE_VERSION - assumed 'CORE_VERSION' in /home/ktyner44/public_html/wp-content/plugins/dms-plugin-pro/libs/class.hacks.php on line 53
       
      Please help if you can. Thank you in advance.
       
      Bentley
    • Jeremiah
      By Jeremiah+
      Error: editing.js?ver=930684:5 Uncaught TypeError: Cannot read property 'getData' of undefined
      I have all of the plugins disabled and I still receive the error.
      Page Editor will not load on page.
       
    • jamieg270
      By jamieg270+
      My client has just flagged up a problem with the Pinterest share button. When they click it on any of theor blog entries Pinterest comes back with the following error:
      Parameter 'image_url' (value http:) is not a valid URL format.
      I've checked this myself and it does indeed happen. The post has a featured image, these are using standard Pagelines DMS sections and the the site is totally up to date.
      The page is here: http://www.technicasolutions.co.uk/5-questions-to-ask-your-prospective-new-it-support-company/
      Any help on this is greatly appreciated.

×