Jump to content
Sign in to follow this  
Jason M

Select Feature Set on the Blog Page

Recommended Posts

Jason M

Website: www.builtbeautiful.com

Framework 2.4.4

Wordpress: 3.5.2

 

The home page for this site is a static page and the blog page points to a page name blog.  On the page named blog I'm trying to display a feature slider set instead of showing recent posts.  I've selected the set in Page Options Settings and it does not display.  Am I missing something?

Share this post


Link to post
Share on other sites
James B

Hi there, to set the meta options for the slider on a blog page you'll need to go to Pagelines>page options>and click on the blog page tab.

 

You'll see a tab for the features on the right, which will bring up the meta options. Scroll down and select the feature set. Then at the bottom make sure all the options relating to the post selections are left on 'select'. Save your options :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Jason M

Thanks, James, but I wasn't clear.  I did select the feature set in the meta options and saved the changes.  It just doesn't display.

Share this post


Link to post
Share on other sites
James B

Hi again, strange... do you have anything in the sitewide options for the slider? If you do, try as a test removing them but leaving the blog meta as it, see if it makes a difference and if the two are clashing for some reason. Could you also screenshot the blog page meta for us, just in case there's anything in there we can spot.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Jason M

Ok, I've attached screen shots for the Blog Meta, Site Defaults, and the Blog Page.  I'll start playing around with Site Defaults, but they are they same as this page so I don't think it will change anything.

Blog-Page.png

Site-Default-Top.png

Site-Default-Bottom.png

Blog-Meta-Top.png

Blog-Meta-Bottom.png

Share this post


Link to post
Share on other sites
Rob

Hi,

 

You need to complete your settings for one thing.  You also have to make sure that your images are in the feature set. You can set the timing of transitions to 0 so that it won't move for one slide.  Make sure you have a setting for Feature Post Source (the default will do) and the transition effect can be set to none.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jason M

Thanks, Rob.  I never would have guessed that all I had to do was select the Feature Posts (custom post type) option because I thought it was only for posts.  Transition as 'none' or left as '-SELECT-' both work, btw.

 

Cheers,

Jason

Share this post


Link to post
Share on other sites
Rob

Glad it worked!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×