Jump to content
Sign in to follow this  
HudReed

Content area seems to have fixed length

Recommended Posts

HudReed    0
HudReed

I hope you can help as I am at the end of my tether. I have spent 2 days changing code but still not found the right change to make. I have done all the things suggested using Firebug but to no avail.

 

I have a massive gap between my content and my footer. I have inspected the space and it appears that the content area has a fixed length which causes the gap but I have not been able to find the right solution.

 

The test site is at http://www.clear-admin.co.uk/velotrovefull

 

Please help!!

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Hudreed

 

From looking at your site, i see the following http://d.pr/i/uThn 

 

Looks like there is 25px of padding at the bottom of the content area but nothing that matches up with what you describe. Removing the padding did make the footer move up. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×