Jump to content
Sign in to follow this  
winball

Menu not shown in Simple Nav Section

Recommended Posts

winball    0
winball

I have searched your forum and really tried a lot to fix it, but it looks i need your help.

 

I'm using the Simple Nav Section for a footer menu wich is defined in the menus and configured to show in the Simple Nav section in Theme Locations. The Simple Nav Section is activated for all page types in Page Option Setup.

 

But for reasons i can't understand the menu is only shown on post pages and the home page which is a page with a different template (but the footer is not different, because is is site wide defined).

 

--> http://europecrowdfunding.winball.de/category/events-meetups/events/

does not show the menu in the Simple Nav section

 

The HTML contains the section and even the <ul> for the menu, but it is empty

<ul id="menu-footer-navigation" class="inline-list simplenav font-sub"></ul>

 

--> http://europecrowdfunding.winball.de/

-->http://europecrowdfunding.winball.de/2013/07/ecn-survey/

shows the menu in the Simple Nav section

 

Do i miss something to configure it correctly, or is this some kind of bug or problem?

 

Thanks

Share this post


Link to post
Share on other sites
winball    0
winball

Oh, by the way,

 

i have the same problem when i use the Footer Columns Sidebar Section. It is empty on pages and category pages but is contains something on the home page and post pages.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Winball,

 

There must be something wrong in your settings, and it would be very hard to identify by simply looking at the site.  Can you create a new Admin level account and mail it to robert@pagelines.com?   I can log in and take a look at your settings to see if I can find where it's incorrect, and report back.

 

Thanks.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
    • Jarek
      By Jarek+
      How to make the Impulse menu sticky?
      Here is a site that seems like it is doing just that: http://www.manhattanperiodontist.com/
      Here is the site I am working on: http://boeriu.digitalvector.com/ 
      I have no problem showing the menu at the bottom, but when scrolling up it does not stick.  I tried to add Nav Pro menu but when I do that, it just shows on top and no matter what I try is not working as I want it to.
      Any suggestions?
    • Dave
      By Dave+
      1) Toggle menu on mobile devices does not work properly, combination Chrome 56.0.2924.87 with Android 6.0.1

      2) Mobile / Default Menu > Set the primary/default navigation for your site. This will be used in the pop out mobile menu and as the default in navigation sections. Does not work.
    • David
      By David+
      We are building a long-page scrolling site with Pagelines 5. Our menu is made with # links that go to a container's unique ID, e.g. container_ux7al6g
      This works, but it doesn't look great in the menu. Is it possible to assign a 'nice' # link, e.g. /#solutions ? 
      We used to do this in the DMS2 platform through a workaround, but that doesn't seem to be possible now. 
      Any suggestions? 
    • yemoonyah
      By yemoonyah+
      I just installed and added the Flipper section to my home page and it makes my navigation/menu bar items disappear.
      They do show up again when scrolling down and everything seems normal on the other pages.
      http://yemoonyah.com
      Thanks.
       
×