Jump to content
thomstark

Hide Nav Search Field

Recommended Posts

thomstark    2
thomstark

I know this is a really basic thing and I shouldn't be having this problem. I'm obviously missing something obvious. 

 

Under Site Options / Header and Footer / NavClassic I have "Search Field" set to hidden. But it won't go away. I've tried resaving the options several times, and resaving the menu. What to do... what to do...

 

www.goldenheartaz.com

Share this post


Link to post
Share on other sites
batman    389
batman

Hi thomstark

Please you try go to

Site Option > NavBar > Fixed NavBar Navigation Form

You are use the FIxed Navigation Bar not the NavClassic (I suppose)

:)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
thomstark    2
thomstark

Thanks. I wasn't using the fixed navigation, and I don't want to use fixed navigation. I just want the search field to go away from NavClassic and it's not working. 

Share this post


Link to post
Share on other sites
batman    389
batman

Sorry, I´m wrong 

You go to

Site Option > NavBar > NavBar and Fixed NavBar Configuration Options 

then

Standard NavBar - Hide Searchform?


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
thomstark    2
thomstark

Boom! You got it. Thanks so much. :)

Share this post


Link to post
Share on other sites
batman    389
batman

No problem, happy to help!


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×