Jump to content
flekvtah

Custom LESS/CSS error

Recommended Posts

flekvtah    0
flekvtah

I just did some updates on my site (it has been up and running for a year).

Once I updated pagelines I got the LESS/CSS error.

I see that it is coming from the custom css box. Because when I remove it the error goes away.

However, I can not identify the problem. 

 

Also, none of the code seems to be affecting the site (probably a result of the error, but I thought I would mention in)

 

This is the line of code it is calling out:

parse error: failed at `line–height: 19px; ` line: 1015

 

Once I remove that line it chooses a different to have a problem with. 

I also don't have that many lines of code  (1015, if that is what it really means).

 

Here is the code. Any help you can provide would be appreciated.

 

.content-pad {
padding: 0px;
}
.hentry h2 {
font-size: 20px;
font-style: normal;
font-weight: lighter;
margin: 20px 0 0 0;
}
.hentry h4 {
font-size: 14px;
color: #b89872;
margin: 20px 0 0 0;
}
p {
margin: .4em 0;
}
.hentry h1{
padding: 15px 0 0 0;
margin: 0px;
color: #b89872;
}
.fboxtext{
color: #605950;
margin-right: 25px;
}
h1, h2, h3, h6, h1 a, h2 a, h3 a, h6 a, a.site-title, .entry-title a, .entry-title a:hover, .widget-title a:hover, h3.widget-title a:hover {
color: #B89872;
}
#footer .widget-title {
font-family: Georgia;
color: #B89872;
font-size: 16px;
line–height: 19px;
}
h4 a{
size: 10px;
}
h5, h5 a {
font-size: 10px;
line–height: 14px;
text-transform: uppercase;
color: #59534b;
}
blockquote {
background-color: #f6f5f1;
margin: 20px 0 10px 0;
color: #8a857e;
}
.thecarousel {
background: none;
}
#emf-container #emf-form {
position: left;
padding: 15px 15px 5px 15px;
}
.searchform .searchfield, blockquote, input, textarea, .wp-caption, #soapbox .fboxinfo {
background: #none;
border: 0px solid #none;
}
input[type="submit"], .submit, input[type="button"], .button, input[type="reset"], .reset {
padding: 4px 9px;
color: #59534b;
font-family: Baskerville;
border: 1px solid #59534b;
background: #f7f5f2;
}
.hentry table td, #comments table td {
padding: .35em .6em;
text-align: left;
}
.simplenav li a {
font-family: Georgia;
}
 
Thanks Amy

Share this post


Link to post
Share on other sites
flekvtah    0
flekvtah

Hi there, thanks.

I ran the code through it and it showed me the errors and gave me a clean version that I was able to put in its place.

Seems to be working correctly now.

And I bookmarked that site for the next time this happens. :)

Share this post


Link to post
Share on other sites
batman    389
batman

Hi again

 

Thanks for letting us know, I'm glad you've got it resolved. 

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×