Jump to content
Sign in to follow this  
danmanders

Editing ContentBox in Footer

Recommended Posts

danmanders

Hey guys, for some reason I can't seem to figure out how to edit a ContentBox that I've placed in the footer. My current site (not built with Pagelines, I'm in the process of replacing it) shows the way I'd like the footer to look, and I know how to accomplish this with a ContentBox, but I am stuck on how to edit the actual content of that section. I was able to drag it in there in the Page Template area no problem, and I've tried putting content there using the Sitewide Defaults for the ContentBox section, but that changes other ContentBox sections I have elsewhere on the site. Anyone have some advice?

 

The site I'm working on is http://danmanders.com

The site I'd like to copy the footer from is http://phillydogschool.com

 

Thank you!

Share this post


Link to post
Share on other sites
Rob

Hi,

If you're using the Content Box in the footer, go to Dashboard > PageLines > Page Options.  Select Footer, then find the tab for Content Box.  You'll edit the content there, only as the footer is a global element.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
danmanders

Hi Rob, I'm not seeing a "Footer" category under Page Options. Here's a screenshot of what I see under Page Options:

 

[attachment=1226:Screen Shot 2013-07-12 at 12.48.47 PM.png]

Share this post


Link to post
Share on other sites
Rob

Then I'd suggest using PageLines > Page Options > Site Defaults > Content Box.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
danmanders

I already tried that, but it didn't work properly. On http://danmanders.com/home/ there is a ContentBox with a button below the Boxes section. When I set something as the site default for ContentBoxes, it overwrites the button, and moves that button to the footer.

Share this post


Link to post
Share on other sites
Rob

Are you sure it's a content box or content set in the template? Please snapshot Drag & Drop showing the template you've added the content box to.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
danmanders

Here it is. The original (ie not cloned) ContentBox is the one that is overwritten when I edit the sitewide defaults. This made sense to me, but what didn't make sense was why the button that was originally in that ContentBox moved to the footer. I tried adding another cloned ContentBox to hold the button and removing the uncloned one, but the same thing happened.

 

[attachment=1232:Screen Shot 2013-07-12 at 6.30.39 PM.png]

Share this post


Link to post
Share on other sites
danmanders

Oops, that wasn't the Drag & Drop section you asked for a screenshot of. Here you go:

 

[attachment=1233:Screen Shot 2013-07-12 at 6.35.04 PM.jpg]

Share this post


Link to post
Share on other sites
James B

Hi there,

 

Anything in a sitewide area, header, morefoot, footer etc can only be set once in the sitewide meta. So you'll only be able to set the sitewide options once for one of the above areas. Any clones will need to go into the page template or content area, and the clone content handled via the page meta etc.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
danmanders

Thank James, I've got it working now. It seems like it got confused because I already had a bunch of contentboxes, but I solved it by erasing the one it was copying (the button mentioned above), then set the sitewide default for contentboxes, then made a new one to hold the button. Thanks!

Share this post


Link to post
Share on other sites
Rob

Glad you resolved it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • yasinyaqoobi
      By yasinyaqoobi
      In the footer of my website, I can't find where Leasing is located. I have to remove it.
       
      http://grandavenueshops.com/
       
       
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
    • Houston Haynes
      By Houston Haynes+
      OK - folks - back with another nit... The "back to top" link works - BUT - it's only active (i.e. clickable with the associated action following) when the mouse-over hovers over the footer area of the page. I did a quick change of the z-depth (to -1) and nothing made a difference. Any thoughts on how to make the *entire* back-to-top icon hover-able/actionable? Thanks!
       

    • romanondrasek
      By romanondrasek+
      hi all, I have some trouble using PL5 on my site. 
      I used plugins for event calendar (event on) and plugin (timetable responsive scheduler for WP) for schedule (classes) in the gym.
      The problem is, that post from this 2 plugins are shown without menu in header and footer. (I setup header and footer) in the page editor for all type of page. 
      When I create a lesson, it creates posts with slug (I have a slug "lekce" & event for events).
      I try to edit the post with PL editor, but editor is not opening on the post.

      Do you have some idea where should be some problem? Thanx so much.
      here are links for the sites :
      site with schedule :
      http://www.myfit.cz/rozvrh/
      site of one of the class (pilates)
      http://www.myfit.cz/lekce/pilates/
      site with calendar :
      http://www.myfit.cz/kalendar/
      7 side with one event from the calendar :
      http://www.myfit.cz/event/pilates-instruktor-akreditovana-licence/?ri=1
      when I have my site on DMS2 it was working :-(
       
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have been unsuccessfully trying to get my 3-column widgetized footer aligned centered. The widget section itself is aligned left because the alignment appears to be controller the widget's content only. The container that contains the widget section is aligned centered. I have chosen a 3 column layout and I added 3 widgets, assuming they would be aligned centered.
      Any idea of what I may be doing wrong?
      The page is question is: http://www.michaelkummer.com
      Thanks
      Michael
×