Jump to content
Sign in to follow this  
idea15

Feature transition effect stopped working after upgrade

Recommended Posts

idea15    2
idea15

Hi there,

 

I migrated a client's install from Platform Pro to Pagelines. With that, the transition effects on his feature slider stopped working.

 

I have double checked the settings in both the page itself and in Pagelines --> Page Options. Everything is as it should be.

 

I have tried disabling all plugins; no luck.

 

The feature transitions worked perfectly well in Platform Pro, and this site has remained in the same WordPress installation on the same hosting platform the whole time. So this is quite baffling.

 

Debug info:

 

WordPress Version : 3.5.2 Multisite Enabled : No Current Role : Administrator Framework Path : /home/research/public_html/www.gofurtherscotland.co.uk/wp-content/themes/pagelines Framework URI : http://www.gofurtherscotland.co.uk/wp-content/themes/pagelines Framework Version : 2.4.4 Framework Build : 2.4.4 PHP Version : 5.3 Child theme : Yes
/home/research/public_html/www.gofurtherscotland.co.uk/wp-content/themes/pagelines-template-theme
http://www.gofurtherscotland.co.uk/wp-content/themes/pagelines-template-theme PHP memory : 256 Mysql version : 5.1.70-cll Sections Plugin : Not Installed! PHP type : Cgi-fcgi PHP User : Posix functions are disabled on this host! OS : Linux Launchpad : Logged in ( idea15 ) Licence : Pro Plugins : 16
add-to-any/add-to-any.php
akismet/akismet.php
all-in-one-seo-pack-pro/all_in_one_seo_pack.php
backupwordpress/backupwordpress.php
breadcrumb-navxt/breadcrumb_navxt_admin.php
google-sitemap-generator/sitemap.php
jquery-vertical-accordion-menu/dcwp_jquery_accordion.php
lockdown-wp-admin/lockdown-wp-admin.php
login-lockdown/loginlockdown.php
official-statcounter-plugin-for-wordpress/StatCounter-Wordpress-Plugin.php
post-types-order/post-types-order.php
revision-control/revision-control.php
secure-wordpress/secure-wordpress.php
slick-contact-forms/dcwp_slick_contact.php
widget-category-cloud/category-cloud.php
xavins-list-subpages/xavins-list-subpages.php

 

 

 

Share this post


Link to post
Share on other sites
Rob    547
Rob

In PlatformPro, the settings for the Feature Slider were different.  Settings for the slider that appears on a page (including transition) are set via PageLines Meta Settings.  To access this,

 

Go to a page where the slide is located and edit the page. Scroll down below the text edit field and find the PageLines Meta Settings, then the Features tab on the left.  There will be timing, transition, and all other features settings there.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
idea15    2
idea15

Hi Rob,

 

As I said, I edited the settings on the page within Meta Settings as well as the main PageLines ---> Page Options part. Neither are working.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Can you snapshot the settings for the features and add them here? 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
idea15    2
idea15

Here's one.[attachment=1227:2013-07-12_181115.jpg]

Share this post


Link to post
Share on other sites
Rob    547
Rob

Two things. 

 

1.  Make sure the timing is set in milleseconds, not seconds. You have 1.5, which should be 1500.

 

2.  Make sure you are selecting the source for the slides. If you're creating slides manually, use the first one on the list  Feature Posts - custom post type.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

Happy to help!  Cheers!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • flaxpits
      By flaxpits
      Is there a way to use the whole image in the feature slider as a link? I have searched the forum and noticed in 2011 this was posted and the reply was no. Has anything changed in 4 years?
       
    • dfsdafd23
      By dfsdafd23
      I'm using features on the landing page of my website. My issue is that when the page loads the feature slider will resize itself every time. I've tried to tinker around with the layout of the site (static, responsive, %, px) and with the source images (not to big, the actual size) but it doesn't help. Any tips? 
       
      Here's a video of how it looks:
       
      https://dl.dropboxusercontent.com/u/766689/Features.mov
       
       
      Website URL: test.andersaagesen.dk
      Framework Version: 2.4.4 w. child theme
      WordPress Version: 4.2.1
      Plugins in Use: simple css lite, pagelines security patcher, contact form 7, backWPup
      Server/Host: unoeuro.com
    • chambermv
      By chambermv
      The features images are not displaying properly. The first image is blank and the second displays this script: if (document:)document.getElementbyld("divcb6b4a52").style.height = (441-440)+"px";
       
      There should only be 8 images to display, but it adds two images before that are blank and have that text I indicated.
       
      Website:
      http://chambermv.org/
       
      Platform Pro
    • avstrati
      By avstrati
      Hello 
       
      We've recently added the top rated Word Press translation tool WPML to our Website in order to translate our site into a second language. Everything worked like a charm, except one thing: the PlatformPro features. 
       
      Our home page was designed in English with the features slider and some text, using what is now the Select Feature-Set for Posts & 404 Pages option so that we could custom create our features. The features are tagged as default-features so that they may be selected to appear in the scroll. The thing is, we cannot translate them. 
       
      Can someone please help me figure out a work around please?
       
      Many thanks
      Kristina
    • vicdesotelle
      By vicdesotelle
      see of feature slider at http://wildbeyondexpeditions.com/ 
       
      1- how do i change position of feature slider text from left side to bottom of each pic? 
       
      2- how do i change font size of feature slider text? 
       
       
×