Jump to content

Archived

This topic is now archived and is closed to further replies.

quinntinm

revolution slider

Recommended Posts

quinntinm    4
quinntinm

Hi there.

 

I want to know how i can add a revolution slider in the same area as i would usually have the "features" element?

Do i just add a content box and add it there?

 

Thanks.

 

 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello quinntinm 

 

If you are using the shortcode - just add this to the contentbox section and you should be good to go 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
quinntinm    4
quinntinm

Hi Martin.

I have tried that and all i get is the grey box.

 

this is what i added there as per the instructions:

[rev_slider hptest]

Share this post


Link to post
Share on other sites
Rob    547
Rob

quinntinm

 

First, it's important to only open one topic on a subject, not two or more.  That will only cause confusion. 

 

Second, that plugin is a third-party product from CodeCanyon.  We do not support third-party products here. Since you've added a shortcode, it should work properly.  Please address your support issue first, with the developer or CodeCanyon's support.  Likely they have a conflict with our systems, which we can't change to accommodate a plugin.  That would be like me having a flat tire, but demanding that my mechanic replace all the tires on every car of my type, flat or not.  Just not practical.

 

We are confident the plugin author will help you.  And we will too, provided the developer has shown a solution that can be applied.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
quinntinm    4
quinntinm

Hey Rob, thanks for the help.

Sorry about the dual posts - my mistake.

 

I thought i might post the issue i was having with the revolutions slider just in case someone else, who uses pagelines, might have come across it.

 

I really am just looking for help here, there is no need to react so strongly - i am after all a client of yours if you are "staff".

 

I have taken your instruction, and contacted the developers and will await their feedback.

But i do think i mentioned a possible solution in the beginning of the post you closed that i found online where someone had a similar issue and the person had said:

jQuery is not included in your page in the <head> prior to other scripts that require it. Move it above any other scripts.

 

So i asked:

How do i resolve this. Perhaps i should have said "How do i do this?"

 

The question was directed at the pagelines support people. So, how do i do it?

  • Like 1

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, in general terms you would add the shortcode into a contentbox as you've previously stated. If that's not working it could be a conflict with the core js. To rule that out i would say disable all third party plugins, remove any code to re-test. If the slider still inside working try removing sections from the page like carousel if present as these use the js code and can break third party plugins.

 

If you have a link to the page in question we can take a look for you in the source code to see if we can spot any conflicts


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
quinntinm    4
quinntinm

Thank you James - you are a rockstar!

Always appreciate your feedback and suggestions.

 

Well the conflict seems to have been with the carousel.

Removed it and the revolution slider works. A simple fix for sure!

 

Thanks, have a great day!

Share this post


Link to post
Share on other sites
Rob    547
Rob

Very happy you found a solution!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
revoltoid    1
revoltoid

Hey,

 

Would like to suggest a solution I found for Revolution Slider problems.

 

The plugin has an option in each slider's "Edit Slider' page in the 'Troubleshooting' section on the bottom right. The option is called 'Output Filters Protection'. Try choose 'By compressing output' from the dropdown.

 

It worked for me, it sorted the 'grey box' problem.

 

Please let quinntinm know about it.

 

Good luck,

 

Istvan

Share this post


Link to post
Share on other sites
Rob    547
Rob

Thanks Istvan,

 

Great advice and a good solution!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×