Jump to content
Sign in to follow this  
edugsdf

iBlogPro4 - NextGen Gallery configure

Recommended Posts

edugsdf

I installed the plugin NextGen Gallery, but it is not working properly because the images do not appear. see the configuration screens. gallery.pnggallery2.png What could be wrong? PS: NextGEN Gallery Version 1.6.2, iBlogPro 4.2.4 and WordPress 3.0.1

Share this post


Link to post
Share on other sites
bryan-hadaway

Sorry, you'll have to wait for developer help. Please bump. Thanks, Bryan

Share this post


Link to post
Share on other sites
cmunns

Are you using the carousel page template?

Share this post


Link to post
Share on other sites
cmunns

Are the default/blank images in there or do you get an error?

Share this post


Link to post
Share on other sites
cmunns

Any way to put this on a live server for me to inspect?

Share this post


Link to post
Share on other sites
edugsdf

Unfortunately there is no way. But you can make a local test. My local setup is this:

- Linux 2.6.32-25-generic ( Ubuntu 10.04 ) - Apache/2.2.14 (Ubuntu) - PHP Version 5.3.2-1ubuntu4.5 - WordPress 3.0.1 - iBlogPro 4.2.4 - NextGEN Gallery 1.6.2
see the configuration folders: http://img2.pict.com/e3/81/8f/3948252/0/nextgengalleryotions.png When you develop the template, not tested in newer versions? I am following the guidance of the template to use the NextGEN Gallery.

Share this post


Link to post
Share on other sites
cmunns

I have the same gallery options and near same settings ( no using Ubuntu ) and it works fine. You most likely have a conflict with some other plugins...i would try disabling all others temporarily.

Share this post


Link to post
Share on other sites
infocapitalhostingcouk

Hi, did you manage to solve this? I am also using Ubuntu......

Share this post


Link to post
Share on other sites
infocapitalhostingcouk

Mine's working now I uploaded more than 8 images :-)

Share this post


Link to post
Share on other sites
cmunns

That must have been the trick? I believe it does say in the theme that a minimum of 8 have to be used :)

Share this post


Link to post
Share on other sites
edugsdf

Ok. Working now too. Only works with 8 or more images. This document would be nice to be somewhere, right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×