Jump to content
Sign in to follow this  
hkust_itsc

can't move to another page in a long conversation in this forum?

Recommended Posts

hkust_itsc    0
hkust_itsc

Hi, 

 

I just noticed that there was an error, for a long thread in this forum, you cannot go to other pages by clicking on the numbered link or the "next" link.  I am currently using Windows 7 (with Chrome, Firefox, IE).  Are you guys experiencing such problem too?  I just posted a reply to another thread but could not move to another page to see if it has got any replies yet.

 

Ken

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Ken,

 

Could you provide a link to the forum topic?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
batman    389
batman

Hi there

Now work fine, thanks a lot

:)

  • Like 1

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Rob    547
Rob

I alerted our developers and the issue appears resolved now.  Thank you hkust_itsc"] and @[member="batman for your kind help in bringing this to our attention.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am running into an issue with the DMS Professional Tools Plugin. When active I get this error:
       
      Notice: Use of undefined constant CORE_VERSION - assumed 'CORE_VERSION' in /home/ktyner44/public_html/wp-content/plugins/dms-plugin-pro/libs/class.hacks.php on line 53
       
      Please help if you can. Thank you in advance.
       
      Bentley
    • Jeremiah
      By Jeremiah+
      Error: editing.js?ver=930684:5 Uncaught TypeError: Cannot read property 'getData' of undefined
      I have all of the plugins disabled and I still receive the error.
      Page Editor will not load on page.
       
    • jamieg270
      By jamieg270+
      My client has just flagged up a problem with the Pinterest share button. When they click it on any of theor blog entries Pinterest comes back with the following error:
      Parameter 'image_url' (value http:) is not a valid URL format.
      I've checked this myself and it does indeed happen. The post has a featured image, these are using standard Pagelines DMS sections and the the site is totally up to date.
      The page is here: http://www.technicasolutions.co.uk/5-questions-to-ask-your-prospective-new-it-support-company/
      Any help on this is greatly appreciated.

×