Jump to content
  • Similar Content

    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
    • cstudio
      By cstudio
      How do I control the lightbox effect on the plugin "popthumbs"?  On mobile, it opens up much to small then when expanded it opens to large.  I would like to control the the lightbox to like 90% of the viewer window but I can't figure out how/where to control that.
      Site example

       
      Thx
    • FRevi
      By FRevi+
      I am trying to achieve a gallery (Envira Gallery plugin) that spans the full width of a page, within Platform 5 theme. Can't figure it out.
      The page should look roughly like this: www.frankrevi.photography/envira/favorites-2 (maybe minus the title, that's another story). This is a standalone gallery page and not part of my site. Nothing links to it.
      But instead it is this on the real page: www.frankrevi.photography/favorites.
      Currently I have the gallery in a Pagelines Framework Content section. My framework content wrap is set to unwrapped full width. I'm using all 12 columns. In Pagelines Settings, my Layout/Nav Content Width is set to 100%.
      How can I get the gallery on the real page URL to be the full page width please?
    • hibbsy78
      By hibbsy78+
      One thing I'd really like to see asap is a gallery plugin the same as multigram in DMS. Actually I'd like to see Multigram replicated for instagram feed but also another version for standard media.
      I haven't found a plugin in wordpress that looks as good as this anywhere!
      https://www.hibbslupustrust.org/instagram/
       
    • suerama
      By suerama+
      Hi, I recently updated wordpress and plugins and now changes simply do not register at all in the DMS interface. At first I can type in a textbox field, but I don't see that affecting the type on my page. Then I publish, see no effect. After that I can no longer even type in a text box interface field. 
       
      Wordpress interface works normally, it's just the DMS that isn't functioning.
       
      I'm setting up a dev site to troubleshoot this by disabling plugins, or reverting to a saved backup, etc. But I thought before I go to all the trouble someone might have a tip for me.
       
      Thanks in advance!
×