Jump to content

Archived

This topic is now archived and is closed to further replies.

josiegamble

Twitter not working

Recommended Posts

josiegamble    0
josiegamble

Hi there,

I built a site for a client and had the integral twitter feed at the bottom. All was working well then all of a sudden the twitter feed stopped working and gives the message "Unknown Twitter error.— TheWellWolves"

I have checked with the client and they have not changed anything wit the twitter account so I'm not sure what has happened. Does anyone have any ideas?

Josie

Share this post


Link to post
Share on other sites
Burma Center Prague    0
Burma Center Prague

Thanks for the heads-up!

 

I tried to disable the functionality until a solution is found and cleared the field "Your Twitter Username" (menu "Twitter Integration" of the Platform theme), as the info says "Leave blank if you want to hide or not use."

 

I cleared the cache, but now I see on the page instead of the Twitter error message a notice: "Set your Twitter account name in your settings to use the TwitterBar Section."

 

Is there a way how I can completely hide it? Thanks!

Share this post


Link to post
Share on other sites
Rob    547
Rob

Even though we're not supposed to support PlatformPro anymore, I can say you should be able to remove the Twitterbar from your template, then, you can use the tools found here: http://dev.twitter.com/

 

These work well in Framework and DMS, so probably will work in PlatformPro too.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

You're welcome.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×