Jump to content
Sign in to follow this  
caspersjan

Where is the PageLines Forum?

Recommended Posts

caspersjan    13
caspersjan

Dear Pagelines team, the new pagelines.com homepage looks great and is full of promise - it is exciting to think what may be just around the corner... But where is the Forum? I may have overlooked it but I searched the entire site over and over again and could not find any link to it. Only an external Google (or rather: duckduck..) search has lead me here. Maybe it was left out. If so, I am sure the new system will make even easier to reinstate! Good luck for the final furlong, I look forward to DMS!

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Caspersjan 

 

Once logged into the Pagelines site you should see the support option at the top of the page on the right hand side. http://d.pr/i/j0fO


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
caspersjan    13
caspersjan

Dear Martin, indeed, there it is. After scrolling down the support page I located a coloured text link to the Forum under "Question about customizing your site?" I'd still say some more prominent button pointing to the Forum which thankfully covers so much more than site customization would be helpful, either on the Support page or in the Footer. But thank you anyway for your quick reply, I for one will not get lost any more! Yours faithfully, Jan.

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

You posted on the Forum, to ask where the forum is ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
caspersjan    13
caspersjan

Dear Danny, I did indeed post from the Forum about the way to the Forum, out of perplexity as to the new complication of finding it. I had a technical question about the functioning of a store section, and styling my site was not on my mind. So it was easy to overlook the discreet text link. But of course I know where it is now - my comment was merely a hint meant to be helpful. A friendly gesture rather than a serious grievance...

Yours faithfully, Jan.

Share this post


Link to post
Share on other sites
caspersjan    13
caspersjan

P.S.: I even discovered the path to the Docs, again trying to look up documentation of a sections function: Go to the Forum, then find a small text link called "Documentation" in the sidebar. This leads me to the magnificent "SUPPORT CENTER" which has beautifully designed, easy and obvious links to the Forum, the Docs etc.. Perhaps some button on the main page could lead straight to this Support Center. Again, I am just trying to give constructive feedback - stumbling upon essential features is different from finding them, after all. Good luck, Jan.

Share this post


Link to post
Share on other sites
caspersjan    13
caspersjan

Dear Rob, as I have said earlier, I know where they are because I have already found them. I am just giving you customer feedback that whereas the Forum and Docs used to be very easy to find, from the top menu, now the path to them is rather obscure, through somewhat hidden text links. Of course that is my personal opinion, based my experience as a user. That is all, I am not complaining nor arguing, just pointing out what to me seems like an oversight. I trust before long this will be sorted out, for everyone's benefit. Both the Forum and Docs are often sought with some degree of urgency, after all. With kind regards, Jan.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Thanks Jan.  Your feedback is welcome, always.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • globalnative
      By globalnative+
      Hi y'all, it's been a while!
       
      I'm having trouble with installing Simple Forum on my site. It comes up looking like this: http://natemaingard.com/forum/.
       
      Any ideas what I'm doing wrong?
       
      Thanks a million
      Nate
    • dgsarnow
      By dgsarnow+
      I have posted a number of threads that Danny has successfully answered. I want to make sure those are marked answered. Is that something I can do, or something I need to indicate to PageLines to do?
       
      Thanks,
      David
    • weave5
      By weave5
      I'm using the Simple:Press forum plugin and the forum has its own plugins, and one that is not running properly is the file uploader. Simple:Press says it's due to a conflict with bootstrap, and they suggest that I edit the theme and make sure bootstrap is loaded before the jQuery-UI core library.
       
      My website: http://www.weaversguildmn.org. The page is this: http://www.weaversguildmn.org/forum The theme is pagelines framework running on wordpress 3.8.
       
      I'm a beginner. Can someone explain step by step, how to edit the page's theme so that bootstrap loads before the jquery-ui..?
       
    • GetMeWebDesign
      By GetMeWebDesign+
      I have stopped receiving email notifications from the forum from topics I follow or participate in. Has anyone else experienced the same or know why. 
       
      I have checked my settings, email, cleared old notifications, but still nothing
    • allanlove
      By allanlove+
      Hi 
       
      I have a DMS developer licence but I am not able to start a new topic in the Techincal Support (Personal, Business & Developer) section of the forum?
       
      I have tried completely logging out and back in again but this isn't helping.
       
      Thanks
       
      Allan 
×