Jump to content
micstepl

Cannot access PL-store any more

Recommended Posts

micstepl+    15
micstepl

After upgrading to PL 2.3.4. everything worked fine.

Suddenly some days later (no changes) I cannot access my accout ???  

 

 

I suddenly experience that I cannot access Pagelines store within my admin area
- receive Message:  Could not connect to PageLines as user "xxxx" 
 
The same is when trying to ciew my profile in 
- Pagelines Launchpad >> Account Info >>
- Cant access Account info
 
URGENT HELP REQUIRED!
 
Have you changed anything with user accounts?
Does it have to do with the ALL-NEW Version form PL?

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, we're not changed anything with the user accounts. I've tested your login details and it's allowed me in, have you tried clearing the browser cache or testing from another browser?

 

http://screencast.com/t/8YfOZwH40l3


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl

Hi there, we're not changed anything with the user accounts. I've tested your login details and it's allowed me in, have you tried clearing the browser cache or testing from another browser?

 

http://screencast.com/t/8YfOZwH40l3

James,

I have done following Testung .... but NO Result! ... Problem continues :(

 

Testing on client side

- on 2 other browsers (Firefox, Chrome)

- on another MAC (Safari)

- cleared Chache

 

Testing on Server side

- 2 different WEB Sites

 

 

Is there a chance for you to reset my "Account Credentials" securely from PL-side without any risk on loosing my data/account?

br

,Michael

Share this post


Link to post
Share on other sites
Rob    547
Rob

Michael,

 

I've been able to access my Launchpad and login without trouble.  I've seen no other complaints of this nature, either.  I recommend checking the spelling of your username and password, and making sure your login details are not entered without CAPS Lock on.   Please try again here:

http://www.pagelines.com/launchpad/member.php


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl

Michael,

 

I've been able to access my Launchpad and login without trouble.  I've seen no other complaints of this nature, either.  I recommend checking the spelling of your username and password, and making sure your login details are not entered without CAPS Lock on.   Please try again here:

http://www.pagelines.com/launchpad/member.php

 

 

 

I tried to login into

- member page

- works

 

I tried to login within WP >>>

- whith my original PWD (no caps, etc)

- than changed it to a simple one (no caps, etc)

>>> did not work !!!

 

the message within WP

> did again not work

> did produce following message

 

 

message.png

Share this post


Link to post
Share on other sites
Rob    547
Rob

Are you manually typing the User ID and password, or are you copying and pasting?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl

Are you manually typing the User ID and password, or are you copying and pasting?

 

the complex

- I copied & pasted

 

the easy renewed

- I typet

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, do you want us to try resetting your password and email the new one out to you?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl

Hi there, do you want us to try resetting your password and emailing the new one out to you?

 

please do so .... if there is a chance that it helps

thx

,Michael

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Micheal

 

I've reset your password and emailed it to your via our secure system to the registered email address you have on file.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
micstepl+    15
micstepl

Hi Micheal

 

I've reset your password and emailed it to your via our secure system to the registered email address you have on file.

 

james,

 

thx for resetting :)

 

what I did:

- I changed the PWD

- tried to login on my wp-site

- but ..... STILL NO CHANCE .... :)))))

 

 

What can I do?

- roll back on my Backup? What? I never did that! How?

- is there a chace to get hod of the new platform, to possibly start net (woud fit!)(applied, but no PL reaction)?

 

br

,Michael 

Share this post


Link to post
Share on other sites
James B    436
James B

I've just tried logging in as you again to test on the new details and it's let me in - http://screencast.com/t/razdUkxshG8m so I'm assuming this must be a local issue. Have you changed anything recently? Firewalls etc?

 

If you want to you can setup a new user role for pagelines (admin status) and email to hello @ pagelines . com and we'll log in and see if we're able to login on the actual site to determine if it's a local issue etc.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • greenfly
      By greenfly
      I cannot update the pagelines theme to 2.3.5 it says there is a problem. Also when i try to login via the dashboard to pagelines it doesn't work. it just goes back to the dashboard.

      I had some issues with white screen of death so i restored from a backup. I made sure the tables template says 'pagelines'

      Anyone know what ive done to mess this up?
    • dreamcell
      By dreamcell
      I just upgraded to v2.3.4, and my Features now animate by fading through black. I need them to fade through white. Please can someone help me to locate the way to change this?

      http://www.fmctalent.com
    • batman
      By batman
      Hi all
      I want to apply a background image on my blog page only.
      This is the link
      http://arte-baires.com.ar/?page_id=123

      I try to
      "Pageline Meta Settings"
      Page Background Image
      Setup A Background Image For This Page
      and upload to image
      This does not work for me.

      If I use "Pageline Meta Settings" on a post or on any page
      Works fine (not on blog page)

      If I use
      Pagelines> Site Option> Color Control
      Site Background Image (Optional)
      Setup a background image for the background of your site
      and upload the same image
      This works fine in all pages and post (including blog page)

      I'm doing something wrong that I can not do it on my blog page only and i don´t find what is it.

×