Jump to content
rantamies

Backround image wont load

Recommended Posts

rantamies

Hi there,

 

http://basecampoulanka.fi

 

I have problem with some pages when browsing with chrome. when you to example this page http://basecampoulanka.fi/ohjelmat/sulan-maan-aikaan/koskenlasku/kansallispuiston-kauneimmat-maisemat/ in wonnt load backround image and it leaves black square in top feature. This happens in several page but all.

 

Like this page works http://basecampoulanka.fi/ohjelmat/sulan-maan-aikaan/koskenlasku/villi-k-18/ works

 

Please help i have tried everything i know and bit more.

 

Ville

Share this post


Link to post
Share on other sites
Rob

Hi,

 

This is caused by the Supersize option. You can deactivate that in Site Options, or, you can add the code below to Dashboard > PageLines > Site Options > Custom Code.

#supersized-loader {
    background-color: rgb(17, 17, 17);
    border-radius: 5px 5px 5px 5px;
    display: none;
    height: 60px;
    left: 50%;
    margin: -30px 0 0 -30px;
    position: absolute;
    text-indent: -999em;
    top: 50%;
    width: 60px;
    z-index: 10;
}
  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
rantamies

Thanks Rob,

 

One problem selved! Black square disappeared but. Image wont load yet 

 

Works= http://basecampoulanka.fi/ohjelmat/sulan-maan-aikaan/koskenlasku/villi-k-18/

don't work= http://basecampoulanka.fi/ohjelmat/sulan-maan-aikaan/koskenlasku/kansallispuiston-kauneimmat-maisemat/

 

Another problem is that pop up form wont load on brogen pages.

 

Ville

Share this post


Link to post
Share on other sites
Rob

Ville, my first question is, are the settings the same for both pages in PageLines Meta Settings?

 

When you go to edit the pages where the image doesn't appear, below the editing field, look at PageLines Meta Settings, and check to see if there is any difference in the way the background settings are specified? 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
rantamies

All Meta settings all same. I tried to make new page and backround image wont load with chrome. With Safari it's OK. 

 

It seems problem is in carousel section. I removed carousel from template and it's working now.

 

I ll go with this. 

Share this post


Link to post
Share on other sites
Rob

Okay, thanks.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • gstrahle
      By gstrahle+
      Hi,
      I am hoping to figure out how I can get my PageLines Full Nav to display layered in front of a sticky footer element on my website - 3keymedia.com
      I would like the Full Nav to overlay the entire screen when opening the menu as you will see when opening on a desktop the footer of nav content is cropped by the sticky footer.
       
      Thanks


    • Christian
      By Christian+
      Hi everyone, since Instagram had allowed to publish in different ratio formats (instead of only square ratio) the grams stripe has different heights. Can you tell me if i can fix it easily with some CSS?
    • Kedark
      By Kedark+
      Hello,
      I apologize for the trivial question, but I can not deal with it. How do I turn off the display of a distinctive image on the page? (I have to add it because I use plugins that use it), but as I display the page, I do not want it to be visible (and appears above the subject.).
      Probably a cliché but I can not deal with it. Therefore, a request for help.
      Regards
      RKA
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I have noticed that my primary sidebar becomes intermittently invisible when browsing through various blog articles on michaelkummer.com/blog.
      See:
      https://www.dropbox.com/s/z646sgoa3mfjl1j/Screenshot 2018-07-12 15.57.46.jpg?dl=0 and https://www.dropbox.com/s/vdledzzgginvwgv/Screenshot 2018-07-12 15.57.57.jpg?dl=0
      Upon refresh, the sidebar appears. I have been using the following CSS code to hide the sidebar on mobile without any issues. 
      @media only screen and (max-width: 993px) {
      /* hide sidebars */
           .plsb {
              display: none !important;
          }
      }
      I tried to add the following CSS to force the sidebar to show on screens that are wider than 994 pixels but to no avail. Any clue what could be causing this issue?
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I am using the LESS/CSS Pagelines extension and tried to add the following code to make use of FontAwesome:
      a.c2a:before {
          content: "\f07a\00a0";
          font-family: "Font Awesome 5 Pro";
          Font-weight: 900;
          font-style: normal;
          font-weight: normal;
          text-decoration: inherit;
          padding-left: 4px;
      }
       
      The issue is that as soon as I have the CSS via the Custom Styling text box, Pagelines (or the extension) strips out the backslashes (\). As a result, I had to abandon the CSS/LESS extension and instead add all my CSS code to a separate .css file.
      Is there a fix or workaround for this?
      Thanks
      Michael
×