Jump to content
hottheo

my site disappeared and has been replaced by "pageok" title and white screen

Recommended Posts

hottheo

hello 

my site has disappeared today. i haven't been in the backend of the site in about a week or so, but i was on the main site earlier this afternoon and it was fine. everything should be updated properly, plugin etc.

what should i do? 

 

www.tedfury.com

 

when i go to my login bookmark for my browser i get sent here. 

 

http://p3nlhclust404.shr.prod.phx3.secureserver.net/SharedContent/404.html

 

please help. my site is due for a very important relaunch in mid july. 

 

 

Share this post


Link to post
Share on other sites
James B

Hi there,

 

Your site appears ok in the browser - http://screencast.com/t/76ufrHFS

 

Have you edited or switched permalinks at any point recently.

 

Your wordpress login still seems to work - http://www.tedfury.com/wp-login.php so it must be the link that was previously saved has been amended in some way.

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
hottheo

JB

thanks for the reply, my site somehow reappeared a hour or two after posting this topic. it was probably just a government hack job. 

 

thanks for getting back to me. your species is kind. 

 

-hT

Share this post


Link to post
Share on other sites
Rob

No problem.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Erika
      By Erika
      My sidebar is now showing up below the content, but only on the homepage. 
      I've tried disabling plug-ins individually, checking column width, and <div> tag errors on the page as well as in individual posts that are displayed on my homepage. I don't know exactly when this issue arose, so I don't know what else to try! 
      Here's the page link:
      https://confessionsofacosmetologist.com/
    • Moti
      By Moti+
      Help! When I use the following code from mailchimp pop up form  in plattform 5 the "x" button to remove the pop up form is not working. What can I do?
      <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"3d0148c559e497e53905c6907","lid":"f0cfc283fc","uniqueMethods":true}) })</script>  

    • 123jahson@gmail.com
      By [email protected]+
      Hello,
      Does anyone know how I can my site name to my website?  I would like to have it at the top left.
      Here is my site: https://howtostaysafeonthenet.com/
      I am still new to the platform, so any help will be appreciated.
      Thank you!
      Jason
    • Emili
      By Emili+
      HI, I have problems in page Editor to fully use platform 5.
      When I choose a Wordpress content section everything is fine : my post can be clicked.
      MY PROBLEM : When I choose a Platfom 5 section (like Magazine or MagX or Pins ou Loops...) and I click on my posts : nothing happens, it reboots on the home page.
      Can anybody help me please?
    • Thijs
      By Thijs+
      Hi,
      somehow my post navigation won't show up beneath a post.
      Link to the website (Platform 5)
      Also with all plugins deactivated nothing shows up.
      I'd also like to make the post navigation visible on custom post types.
      What should I do:
      Continue to look for a CSS error? Or make a new section with a post navigation? ... ? Somebody give me hint please?
      Kind regards,
      Thijs
       
       
×