Jump to content

my site disappeared and has been replaced by "pageok" title and white screen

Recommended Posts



my site has disappeared today. i haven't been in the backend of the site in about a week or so, but i was on the main site earlier this afternoon and it was fine. everything should be updated properly, plugin etc.

what should i do? 




when i go to my login bookmark for my browser i get sent here. 




please help. my site is due for a very important relaunch in mid july. 



Share this post

Link to post
Share on other sites
James B

Hi there,


Your site appears ok in the browser - http://screencast.com/t/76ufrHFS


Have you edited or switched permalinks at any point recently.


Your wordpress login still seems to work - http://www.tedfury.com/wp-login.php so it must be the link that was previously saved has been amended in some way.

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post

Link to post
Share on other sites


thanks for the reply, my site somehow reappeared a hour or two after posting this topic. it was probably just a government hack job. 


thanks for getting back to me. your species is kind. 



Share this post

Link to post
Share on other sites

No problem.

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • 123jahson@gmail.com
      By 123jahson@gmail.com+
      Does anyone know how I can my site name to my website?  I would like to have it at the top left.
      Here is my site: https://howtostaysafeonthenet.com/
      I am still new to the platform, so any help will be appreciated.
      Thank you!
    • Emili
      By Emili+
      HI, I have problems in page Editor to fully use platform 5.
      When I choose a Wordpress content section everything is fine : my post can be clicked.
      MY PROBLEM : When I choose a Platfom 5 section (like Magazine or MagX or Pins ou Loops...) and I click on my posts : nothing happens, it reboots on the home page.
      Can anybody help me please?
    • Thijs
      By Thijs+
      somehow my post navigation won't show up beneath a post.
      Link to the website (Platform 5)
      Also with all plugins deactivated nothing shows up.
      I'd also like to make the post navigation visible on custom post types.
      What should I do:
      Continue to look for a CSS error? Or make a new section with a post navigation? ... ? Somebody give me hint please?
      Kind regards,
    • cdagesse
      By cdagesse+
      So this has happened 2x and Godaddy is telling me its an issue with Pagelines not them.  
      Website: dcd.auto
      Cant login and nothing seems to fix it, i have tried to disable theme and plugins but still causing issues
      any ideas?
    • dawsonbarber
      By dawsonbarber+
      I've tried to get WPTouch working on a new installation with PLFramework 5 and it's not working.
      I've tried both the latest version 3.8.8 (works on iBlogPro6) nd the beta (4.0 release candidate 3) but neither works.
      Basically, with PLFramework 5 active, none of the content appears on the page although it's "there" (I can see it in the HTML) when I firebug a page.
      I've tried with WPTouch Alternate Mobile Content - and just about everything else I can think of - but it's not working.