Jump to content
Sign in to follow this  
Sourena

TwinShot doesn't load YouTube videos

Recommended Posts

Sourena    2
Sourena

I did not have any problem with TwinShot until tonight when I changed the YouTube videos I had there. The new videos do not load. 


alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

I have resolved this in Chat (Sourena - please try not to duplicate support requests) 

 

Sourena was using the shortcode for the video rather than the full youtube URL 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
    • stephen2
      By stephen2+
      Hey, 
      I'm using your plug-in Video Slider. Everytime I enter an end time for the video - hit save and refresh - the plugin crashes.  The only to use it again is to deactivate it, delete the affected section and start over. 
      Any ideas? 
      Stephen
       
    • todd@kitetails.org
      By todd@kitetails.org
      HI -   I've been having problems with MediaBox cropping a Youtube video I am trying to embed.   Regardless of the size of the video, the bottom is cropped out. This is also regardless of the "Disable Media Vertical Centering" function and "MediaBox Min Height" settings in MediaBox.   I've been using the "Text and Embed HTML" box to embed the video, using a Pagelines shortcode, [pl_video type="youtube" id="KxJlJ7NbYLY"]   Any possible ideas as to where I am going wrong?   Thanks in advance for the assist!   Todd
    • DanatTLFN
      By DanatTLFN
      Hello there!
       
      I'm a bit panicky this evening as I was just making a quick change to the top half of my page when the DMS decided to stop loading up.
       
      The steps I took before refreshing are as follows: 
       
      Added in a Masthead
      Embedded a YouTube Video into the Video field on the editing panel
      Refreshed 
      Began pulling hair out
       
      After this I went to troubleshoot it and have deactivated all plugins however the problem still persists with all plugins deactivated. I am pretty sure it is a something to do with the Masthead, however not being able to get in and remove that section, makes seeing a solution somewhat rather difficult.
       
      Anyway I shall look forward to hearing your response.
       
      PS. I am running DMS 2 
      GoDaddy hosting
      and 21 Plugins all of which I have mentioned in previous posts.
    • tirsbak
      By tirsbak
      Website URL: www.idphj.dk/e/k2
      Framework Version: 2.1.5
      WordPress Version: 4.0
       
      Helo
       
      I would like to use this trick on my site. But I can't figure out how to get it working. 
       
      http://www.skipser.com/p/2/p/youtube-video-embed-like-google-plus.html
       
      I have a few questions: 

      "First, download and add the following javascript file to the header section of your page."
       
      1) I have the file, but i don't know where to add it?
       
      Next you need to call the "optimizeYouTubeEmbeds" function that will make your YouTube video embeds like the Google+ one. To do that, add the following code just before the ending </body> tag of your page.
       
       
      2) Once again, I don't know where to add the script/code

      I hope that someone can help me :-)
       
×