Jump to content
Sign in to follow this  
fpcas9431

RSS Feed

Recommended Posts

fpcas9431    0
fpcas9431

Hello there: I've installed an RSS icon on my webpage, however I have completely forgotten how to set the 'image' of RSS icon to actually trigger the subscription/feed. Currently it links/goes to library image of icon...want it to trigger RSS sub..

 

Can you help direct me.

 

See: www.thetradinglab.com

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

You could just change the link destination of the RSS icon in your media gallery to the RSS link 

 

something like http:/www.thetradinglab.com/feed/


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
fpcas9431    0
fpcas9431

That's what I thought: Is as simple as  http:/www.thetradinglab.com/feed/

or something I have to get out of my control panel host specifically? and if so where exactly folder wise might that be?

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

It looks like the image has been added manually outside of the pagelines settings. The image in currently linking to the image file, not the rss link. If you change the link from the image to http://www.thetradinglab.com/feed/ that will take you to the rss feed.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
fpcas9431    0
fpcas9431

That's almost got it: If I use that exact link it seems to default to google reader which i don't happen to use. I won't want to force anyone to do Google Reader. 

 

Hmmm...seems Google may have slipped a app onto my Mac. When I delete Google reader it works fine. Can you test link on your end and see if it forces you to Google or options you to your default reader?

 

BEst

F

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, when i use in firefox i get - http://screencast.com/t/C98IR8EPV84a

 

When testing in other browsers i get an option to either choose or download an rss reader to use within the browser as i haven't set any previously. It's not forcing me to use google.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
fpcas9431    0
fpcas9431

Ok, so I just used my Firefox and it worked fine (so that's a user preferences not browser thing). Thanks for the idea to check other browsers.

 

Seems to be working fine then, and much appreciated on the help....

Share this post


Link to post
Share on other sites
James B    436
James B

You're welcome :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • John Olsson
      By John Olsson+
      Wierd little problem with the "boxes"-section. Just updated to latest version of all..
      The outline-default-link puts itself behind another container.. or so.. so the top/bottom border won't show, also the left and right box won't show the border on the left side for the left box, and same for the right box, on the right side.
      The padding/margin is ofc on default-settings.. What can this be?

    • cliffordprimer
      By cliffordprimer+
      Trying my best to link words in a section to another section on the same page that provides more detail. Is there any way to do this.
      Brand new to pagelines -- using Voyant theme.
    • ipitts
      By ipitts+
      Greetings! 
      We are using Pagelines >> DMS2 theme. We are using the DMS2 Media Box module on several pages throughout our site. The media box includes an image thumbnail with hyperlinked text (below the thumbnail - located in the embedded HTML text editor).  We would like for users to be able to click on the image in addition to the accompanying text. Is there a way to add a hyperlink on the image itself?
      Please see the attached screenshot. You'll see we have "Compatibility Matrix" thumbnail image & text within the "Text & Embedded HTML" section that provides an <a href="...."></a> to direct visitors to another page. 
      We tried to follow this post (http://slickmedia.co.uk/blog/glenns-blog/pagelines-dms-mediabox-add-link/), but it did not help us solve our challenge. 
      Thank you very much for your help,
      Marie Thiele
      Marketing Coordinator, Syn-Apps LLC
      480-355-6822
      mthiele@syn-apps.com
      media box.tiff
    • jagipson
      By jagipson+
      I am trying to make a scroll anchor to move down the page but once it get there it opens the button. I have the scroll part that was easy but how do I get the button open the form once it scrolls down? I am trying to accomplish what this website has: http://www.gainor.net/jobs/view/production-designer-design-agency/  You press the Apply Now button and it scrolls down to the other apply button and then opens it all by clicking the one button any suggestions on how i can accomplish this?
       
      Thanks
       
       
    • paulweller84
      By paulweller84+
      Hello,
      Can anyone shed any light on how I would change the colour of this link text to white? I've styled it using inline CSS but the #FFF is not working, instead it is showing a shade of grey.
      Thanks
      Paul
×