Jump to content
go9media

PageLines Store Could Not Connect - Problem

Recommended Posts

go9media

Hi,

 

I've just purchased the Image Grid premium section from the PageLines store, but when I hit the "install" button I get a modal showing Loading... then it goes to "PageLines Store Could Not Connect." In researching this across the forums, I see others have had the same issue but I've not seen what the solution is (other than to email Simon, which I will do if requested).

 

I've purchased and successfully installed other sections from the store, so this is a brand new issue for me.

 

I've tried installing Image Grid on several of my PL based sites, just to be sure it's not a plug in conflict (I have not actually turned off all plugins for the site where I want to ultimately install Image Grid--it's a live site and I'm trying to avoid crippling it if at all possible).

 

I appreciate any help.

 

Best,

Dave

Share this post


Link to post
Share on other sites
greenfly

Hello go9media 

 

Apologies for the inconvenience - we are currently waiting for a DNS update and this problem should be resolved ASAP. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
go9media

Martin, thanks much for this info/update. I suppose I will just keep trying... Unless there's a plan to inform users once this update is complete?

Share this post


Link to post
Share on other sites
greenfly

Hi i will certainly update this post when i am sure the problem has been resolved 

 

Stay tuned and again apologies for the inconvenience. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Simon

Try this now.

Share this post


Link to post
Share on other sites
go9media

Simon, it worked. Thanks again to you and Martin for your kind and prompt assistance.

 

Feel free to mark resolved and close.

 

Dave

Share this post


Link to post
Share on other sites
greenfly

Thank you Dave for your patience :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×