Jump to content
Sign in to follow this  
diretornak

EcoPro Fullwidth Gap

Recommended Posts

diretornak

Hi guys! I'm having problems with my "fullwidth" templates in EcoPro. The site I'm working on is this: www.diretornak.com/khoma For some reason there is a huge gap between my "fullwidth" templates and the twitter bubble. As you can see in the "blog" section of the site, the gap disappears in the standard template. This makes me think the problem is not in the footer, but in the "fullwidth" template, but I might be totally wrong. Any ideas?

Share this post


Link to post
Share on other sites
bryan-hadaway

Try adding this to your Custom CSS: `.home #maincontent{display:none}` Thanks, Bryan

Share this post


Link to post
Share on other sites
cmunns

This is bc there is a min-height on a few of the elements of 460px. Just search the css file for 460px and change it 0px

Share this post


Link to post
Share on other sites
diretornak

I will do that right away! Thanks a lot!

Share this post


Link to post
Share on other sites
diretornak

Thanks guys! It was the texture and content min-height that were causing the gap. Fixed it in theme.css should anyone have the same problem. Love your themes and love your work! Keep it up!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×