Jump to content
aignaciodc

Nomenclature Confusion

Recommended Posts

aignaciodc    1
aignaciodc

I don't even know what name to ask about. My website mylateralevolution.com was all set up and going

and after some weird weeks of images randomly not loading and widgets not working it's somehow sorted itself out. BUT a few days ago I opened the page and out of nowhere at the top of my content was a pagelines image..um..carousel?...with 3 pagelines images rotating through. I didn't put it there. It wasn't there for weeks. Just appeared

 

One of the FIRST things I did when setting up and importing my blog was to delete all the default pagelines images and watermarks, and this thing disappeared, but now it's back. Except now when I search through all the menus in pagelines/wordpress I cannot find them anywhere in order to remove them. Every spot with a browse/upload space for an image is blank, and the images aren't in my media list. They're ghooooosts. 

 

Is there another place I'm not looking? Is it a default jetpack thing (can't find info there either)?

 

**Suggestions for Pagelines especially for newbies who might learn visually...a support page, with images of multiple website/blog screens with tons of content... And arrows. With labels of what that thing or section is. And links saying "if you want to change this, go here on the menu."  And let us figure it out from there?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

Find the template used for the page where the Quick Slide is appearing. You'll see this in the top of the page in a black bar when logged in as administrator. First, to remove the Quick Slide, go to Dashboard > PageLines > Drag & Drop.  Locate the template in Drag & Drop, then, when you see Quick Slide in the Active Sections (the group on the left), just drag it *using your mouse* to the right under "Available Sections.

 

Next, to cure this possible mystery, let's look at Dashboard > Users > All Users.  See if you have any unauthorized users, particularly Admin level users.

 

If your site has unauthorized and unknown users, remove them.   Then, go to Dashboard > Settings (this will take some research), and modify your settings to prevent unauthorized registrations and control actions.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
aignaciodc    1
aignaciodc

Hello Egg-bert, 

 

Okay. I'd modified all the templates as well so there'd be no surprises but I finally found the quickslider in the content/blog template. It was the only one with quickslider.  Rechecked the page....and it's gone. yay!  I didn't mind it so much, I just could NOT figure out what it was called, and where in the heck the images were stored. 

 

Next    ... I'm the only user. hmmm. Okay

 

I've searched through the settings menu but I see nothing specifically about registrations and control. I'll have to look longer.  I'll also need to research banner/carousel vs quickslider..oh yeah and boxes, so I can figure out the difference which totally eludes me.  

 

So the only thing I'm curious about is where to find these three images in the quickslider. Would they be pagelines default media, posts or blogs or wha? I've looked everywhere. Cannot find them. 

 

I sound like a moron, but it's actually been such a fun learning experience figuring all this stuff out from a base of no experience. Thanks Pagelines and Egg-person. 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello aignaciodc 

 

you can see the guide how to use Quickslider here http://support.pagelines.me/docs/sections/quick-slider/

 

The default images showing are the Pagelines defaults. When you create your own images these can be removed. You can add images by going to the page meta settings for the Quickslider or you can set sitewide defaults in Pagelines > Page options > quickslider 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
aignaciodc    1
aignaciodc

Thanks everyone for the help! More to learn :)

  • Like 1

Share this post


Link to post
Share on other sites
Rob    547
Rob

You're welcome!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • photomom86
      By photomom86+
      I just purchased the DMS framework and the Sophistique child theme. I am needing help with setting the content or body font size... the content in a blog post only.
       
      I have the global font size set to 18px and then I have this custom code in the custom css area
       
      body{ font-size:22px !important;}
       
      but this code also changes the font size of the Sophistique contact bar... which I do not want. Anyone know the code to only change the font size in the blog post content area only?
       
      Or vice versa, I could set the global font to 22px and then use custom code for the contact bar font in custom css.
       
      I've tried to use the chrome developer tools to figure this out to no avail. Thanks!
       
      url is stagegecg.com
       
    • thwarted
      By thwarted
      Folks,   We're adding the finishing touches to an iBlogPro v1.2 site and have come up against a small issue with the Translate Content on Scroll style for Canvas Areas:   [Canvas Area] > Area Styling > Scrolling effects and sizing > Translate Content on Scroll   It creates a pleasingly modern appearance BUT when the browser is windowed and set wider than it is tall, the parallax effect causes the Canvas contents to fade and become obscured by the next object down the page moving up when you start scrolling. Even when the browser window is made taller, the object below begins its transition up the page far too early, leaving the bottom part of the Canvas always obscured and never visible.   I was wondering if this effect had any UI properties or other configuration? I don't mind editing the code that makes it work, but would rather have some pointers from you guys first.   (Incidentally I have no way of knowing precisely what version of DMS I'm using. Is there an 'about' page detailing everything I have installed? I've seen plenty of references to DMS 2 but the only version I can find by looking at the theme entry is iBlogPro v1.2.)
    • bloom1creative
      By bloom1creative+
      Hey chaps
       
      I think I've mentioned this before but not made a dedicated topic.
       
      I often save sections out to remember them, which works often and well.
       
      I do find however about 20% of the time I fear for my life when I add a saved section to a page, and upon refresh the section appears blank, and all the linked ones are also then blank and I will need to remake the whole thing.
       
      There seems to be no pattern to this and I have multiple sites hosted across the board, ranging from MAMP, Heart VPS to Fasthosts shared hosting.  This error occurs on all these platforms, which at a guess I would say the database table that stores the data suddenly some how loses it.
       
      I would provide a screen shot/video but I have literally described the error and feel this wouldn't make anything any clearer.
       
      So, to summarise.
       
      1. I create a section, add the elements I want.
      2. Save it as 'section2' lets say.
      3. Add it to 5 more pages, all looks fine.
      4. Create a few page templates.
      5. Could be related - I then often unlink these templates that contain saved sections.
      6. Add a saved section to another page, and refresh.
      7. Viola, 'section2' is blank along with all the instances of 'section2' on my site, and needs to be recreated.
       
      Like I say, about a 20% occurrence, not a one off though.  
       
      Also worth noting when I was using Voyant child theme, after I updated it all my saved sections were wiped also.
       
      Any guidance or workarounds / fixes for this would be very helpful as I'm tending to avoid using these where possible now to avoid losing all my hard work.
       
      Thanks
    • Borgner
      By Borgner
      Hi!
      I have just started to work with Pageline DMS and am trying to get my site up and running.
      I have started with the iBlog theme as start.
       
      The problem i have is that on my frontpage i have the posts showing like a normal blog...  I want them to show as full content but they show up as excerpt.
       
      I have in wordpress basic settings configured to show the full content of posts. But still it shows only the excerpt..
       
      In DMS i am using the WP content/Loop section to display my posts...  But i cant find any setting there to switch to Full or Excerpt..
       
      I have also checked in site settings...  But i cant find where to configure it...
       
      my site is     http://www.hebk.se
       
      Hope you can assist me with this problem!
       
      Best regards /Mikael
    • Aldo
      By Aldo
      I have an issue were only some computers see the top banner image repeat on the left and right side.
      The way I made the banner is with just a canvas background and placed an image. This was so the image will stretch to the max on either side.
       
      see attached of the error with it repeating banner
×