Jump to content
terachilds

2.4.3 Update Broke EventOn Plugin

Recommended Posts

terachilds    0
terachilds

Yesterday I updated to the new 2.4.3 PageLines Framework on a site-in-progress and now my Events pages (populated by the premium EventOn plugin) doesn't work. It only shows the description of the first event. Even the Yoast SEO meta title has been stripped. This site is currently only on a test server on my computer, so there is no link to share, but any advice would be really helpful. Is there a way I can roll back to the previous version?

 

Thank you.

Tera

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello terachilds

 

 

Are you using the latest version of the third party plugin EventOn? (updated on 19th June?) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
terachilds    0
terachilds

I have version 2.1.11, which says it's the latest version. It updated a couple days ago, I think. (I get automatic update notices.) 

Share this post


Link to post
Share on other sites
terachilds    0
terachilds

Oh, and now I see that it also broke my custom post types plugin (WCK - Custom Fields and Custom Post Types Creator) so that those posts show as 404! errors. And I am running 2.4.4 (not 2.4.3) of PageLines.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, if you need to roll back urgently and haven't got a previous zip of the framework, check with your host. Most hosts will allow you to roll back a few days before the update took place to resolve until the bits get updated and resolved.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
terachilds    0
terachilds

Sadly, I'm working on a test server on my computer with no roll back available. And the only zip file I have is the original from when it first released. :(

Share this post


Link to post
Share on other sites
James B    436
James B

You can update to a previous version via your launchpad account, unfortunately I think the next available legacy edition you can download before the recent update is 2.2.5. If you have a previous version of the zip file downloaded on your hard drive you can re-install this manually into the wordpress install.

 

If the problems are coming directly from the plugins then it would be better to make sure that the plugins are updated to the latest edition, that wordpress is updated as well.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Rob    547
Rob

Keep us posted.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
terachilds    0
terachilds

Okay, so the roll back to 2.2.5 fixed the custom post types problem but not the EventOn problem, so I will go after support from their end.

 

But I have to say the newer PageLines UI is SO MUCH NICER! Is there any way I can get a zip file of 2.4.3 or another 2.4 release? I miss it. :(

 

Thank you for your help (here and on Twitter and via email!). I hope the conflict gets resolved in the next update because I hate seeing that "You should update now." on the top of my screen.

Share this post


Link to post
Share on other sites
Rob    547
Rob

You can go to your Launchpad account and download it from your Account.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
terachilds    0
terachilds

Launchpad only has 2.4.4 (which broke my custom post types) and 2.2.5 (which I'm running, but isn't has shiny). :(

Share this post


Link to post
Share on other sites
Rob    547
Rob

I'm afraid we don't provide roll-back code for previous editions.  You may have it in your computer (if you downloaded 2.4.3) or your host may be able to implement a backup from last week for 2.4.3.

 

I would recommend downloading each version as they come out and keeping them archived for future use.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
terachilds    0
terachilds

Sadly, I do automatic updates, so no downloads. But I definitely plan to download them in the future. Thank you!

Share this post


Link to post
Share on other sites
Rob    547
Rob

Many apologies for this inconvenience. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×