Jump to content

Archived

This topic is now archived and is closed to further replies.

trevorcr

Twitter all-in-one not showing on page anymore

Recommended Posts

trevorcr    0
trevorcr

The twitter all-in-one section is not showing up on the page anymore.  This just started happening since yesterday.  I am running pagelines 2.4.3 and wordpress 3.5.1.  The section is enabled on the page template and my setup options are all as I had them.  Is this a known issue since yesterday 6/12? Site is www.jaanc.org.  The twitter feed used to be at the bottom of the page in the content area.

Share this post


Link to post
Share on other sites
James B    436
James B

As far as we are aware the public twitter API was switched off this month, I have moved this post into the store developer forum so the developer can advise further for you on the status of the section.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent

You are correct, due to Twitter's recent API changes, the Twitter section is no longer working. Please sit tight while I update the section using Twitter's new API. Sorry for the inconvenience.

  • Like 1

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

Marking this topic as solved since MrFent is aware of the issue.


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent

I pushed a temporary update (1.0.4) that will allow the section to work in "Profile" mode using Twitter's new API. I will add the other modes back soon, but I figured I'd at least do the Profile mode now, since that seems to be what most of you are using. 

 

Please keep in mind that this is a new API, so the section's appearance looks different than what you are used. While there is some extra functionality added, such as the ability to view images, some of the display options have been stripped. A lot of people have complained to Twitter about this, and Twitter's response is that they are aware of the concerns, and do plan on adding that functionality back into the new API. Once they do, I'll update the section to allow for more customizations.

Share this post


Link to post
Share on other sites
alisamski+    8
alisamski

Where do we go for that update...?

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent

From the PageLines store just as you would any PageLines update.

Share this post


Link to post
Share on other sites
trevorcr    0
trevorcr

Hi, I did not get a notification for the 1.0.4 update.  No pending updates shown in the dashboard.  Was the release deferred?

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent
The update 1.0.4 is live. If you don't see it, try refreshing the store. (Button on the bottom right of the store page). If that still doesn't work, just delete the section and reinstall it from the store in Wordpress.

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent
And for everyone, I'm sorry about the delay on getting the other modes functional. I was in the middle of finishing the updates, and my MacBook's logic board decided that it was a good time to quit working, so I had to send it in for service.

Share this post


Link to post
Share on other sites
alisamski+    8
alisamski

I've tried both ways to install. Refresh and Deleted the section from the server... Inside store does not show up to install.. Please advise?

Share this post


Link to post
Share on other sites
trevorcr    0
trevorcr

The procedure to delete and re-install the section worked for me.  I did, Deactivate -> Delete -> then Refresh Install -> Activate from the store. Thanks for your prompt attention to getting this released.

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent
Alisamski, make sure you are logged in to your PageLines launch pad account (through Wordpress) on the PageLines dashboard.

Share this post


Link to post
Share on other sites
alisamski+    8
alisamski

Such a dummy... thought this thread was the twitter bar included in the core frameworks... which no longer works.. sorry.

Share this post


Link to post
Share on other sites
maxneirabeyondeconomicses    0
maxneirabeyondeconomicses

Hi There,

In 2.4.2 the Twitter AIO was part of the base pack or a free section. It all seems the 1.0.4 "adjusted twitter API" version is $9,99. 

I have no idea what is your agreement with Pagelines, but it does not seem a very appropriate biz practice from this end. 

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent
You are incorrect sir. There were two sections. The free Twitter Profile section, and the $9.99 Twitter All-in-One section that had many more options for different modes and customizations.

My first priority was to at least get the Twitter All-in-One section to a partial working status as quickly as possible. The final updates were almost complete when my computer crashed and is currently being repaired. Once I'm done with the updates for the Twitter All-in-One section, I will begin working on an update for the free Twitter Profile section.

As I said before, please bear with me. In addition to no computer, my wife also had a new baby this week, so things have been pretty crazy around here.

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent

The Twitter All-In-One v1.1.1 update is now live. It now uses Twitter's v1.1 API. Please update via the PageLines store. Thank you all for your patience.

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent

The free Twitter Profile section is back up! Please update to version 1.1.0

Share this post


Link to post
Share on other sites
Bleuy+    0
Bleuy

I've installed the update (Twitter All In One) paying customer) and followed your instructions from within the plugin, however, it appears to have made no different to my websites.  The feed still does not appear, although I now have just a heading!

 

www.blueanchor-reigate.co.uk (it should appear on the home page, bottom right & www.royalstandard-wandsworth.co.uk (should appear in left column)

 

Your assistance would be greatly appreciated

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent

Hi bleuy, you don't need to include the @ symbol at the beginning of your username in the pagelines meta settings. I believe that is what was causing the feed to not appear. If you remove the @ symbol, it should work, but go ahead and update to the latest 1.1.1 version that I just released, it includes a filter that will also make it work even with the @. 

 

 

Chris

Share this post


Link to post
Share on other sites
camaran    4
camaran
I have this problem again


Inviato dal mio iPhone utilizzando Tapatalk

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent
Link?

I have this problem again


Inviato dal mio iPhone utilizzando Tapatalk

Share this post


Link to post
Share on other sites
camaran    4
camaran
Www.pallacanestropiovese.it


Inviato dal mio iPhone utilizzando Tapatalk

Share this post


Link to post
Share on other sites
MrFent+    28
MrFent

Please try disabling all other plugins on your site and see if that fixes the issue, if it doesn't, please start a new topic on this forum so I can assist you further. Thanks.

Share this post


Link to post
Share on other sites

  • Similar Content

    • scientistsofmedia
      By scientistsofmedia+
      I am getting reports from a small amount of users that the twitter all in one widget is not displaying.   the people I hear it from all appear to be mac based using Yosemite and does not display in Chrome and Firefox.
       
      here is a link to my site... widget should appear in lower right footer area.
      http://coatofarmspost.com/
       
      any others experiencing this issue? 
    • Lisa Haran
      By Lisa Haran+
      I just bought this plugin and when I go to view the editor in chrome I cannot access my page, I get this error
      http://www.lisaharan.com/images/error.jpg
      Does it not work with DMS 2 because site works when I deactivate it.
       
      Twitter All-in-One DMS for DMS2
       
    • scientistsofmedia
      By scientistsofmedia+
      Hello.  I  installed Twitter All in One plugin to DMS2 for first time and it causes DMS2 to crash on load. 
       
      I am able to get DMS2 working again once I delete the plugin files.
       
      is anyone else experiencing this?   will there be an updated version released?
       
      if needed, here is a link to my site: http://brianharrison.net/site/
       
       
    • Aires
      By Aires+
      I have been trying to style this section with not luck at all. I am sure I am missing something. 
       
      CSS that I have tried and worked when i inspected the element but they dont when applied to css in dms.
       
      .timeline { margin-bottom: 10px; background-color: #b90d0d; border-radius: 5px; color: white; } .timeline-header .summary a:link { color: #F7F7F7; }   tried these in css/less______________________________________________   #twitter-all-in-one-dms .timeline { margin-bottom: 10px; background-color: #b90d0d; border-radius: 5px; color: white; } #twitter-all-in-one-dms .timeline-header .summary a:link { color: #F7F7F7; }  
      _____________________________________________
      #twitter-all-in-one-dmsuucb7  .timeline {
      margin-bottom: 10px; background-color: #b90d0d; border-radius: 5px; color: white; } #twitter-all-in-one-dms .timeline-header .summary a:link { color: #F7F7F7; }   http://sabotagegaming.net/   Thanks
    • petere21
      By petere21+
      There is a MORE button in demo mode. (to read more than number of last tweets) How we can use it in section?
×