Jump to content
roycreative

Feature slider screwed up since last update.

Recommended Posts

James B    436
James B

Thank you Batman :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • gabriel1937
      By gabriel1937
      Hello,
       
      After updating the site below to Framework 2.4.6, the main feature slider has changed appearance, now looking pixellated. Before it looked perfect.
       
      http://www.chandlerlink-accountants.co.uk
       
      Please can you advise what I should do to make the slider look correct (should be 250px high). See attached for an indication of what is happening.
       
      [attachment=2646:Project3.pdf]
       
      Several other the sites we have created use PageLines Framework and I am wary of updating them to 2.4.6 if it will cause all Feature Sliders to break in this way.
       
      Many thanks,
       
      Phil Chandler
    • kellid
      By kellid
      Hello,
       
      The feature slider images are stacking vertically upon the page load on all browsers.  I found a forum topic that used the following css coding but this is not working for me.  
       
      #page #feature-area {
                   overflow: hidden;
           }
        I can't take the screen capture fast enough to give a shot of it.   I'm using the newest version of WP and the url is modelalliance.org.  Any help would be appreciated!   Best,   Kelli
    • universalhall7
      By universalhall7
      Regarding the feature sliders at this url:
      www.heartbecoming.com
       
      I need to be able to credit the artist for the images directly at the images on my website.  It seems like the cleanest way to do this is to add hover text to the images with the name of the artist.  I can't seem to figure out though how to add the hover text to the image.  Images displayed in posts and on pages use the title as hover text so that is workable.  Please advise on showing hover text for feature slider images.  Thanks!
       
      Thessa
    • achif
      By achif
      I've tried disabling all plugins and erasing the custom code and this problem persists as you can see in the attached image ( the max. size per file is way too small by the way ).
      Please help.
    • Tang
      By Tang
      Please, make the following options switchable in iBlogPro5 options:
       
      #feature_slider #feature-area {     background:    box-shadow;   The background should be switched off to »none« by default. That way the beautiful grey and white design with box-shadow shows up. It matches perfectly with the iBlogPro5 design, I think. And if it is switchable, you can easily come back to the regular framework design with black canvas.
×