Jump to content
Sign in to follow this  
joshua22

My homepage is not a page

Recommended Posts

joshua22    0
joshua22

Hello -

 

I am having an issue on my site jdsmsales.com. When you go to the site you land on the page "About Us". I went to this page in my back end to add content to it. I put the content in the page and clicked update. After it updated I went to view the page with the newly added content on it but there was nothing there. 

 

I created a new "About Us" page and added the content there. When I went to view the page it would direct me to the page that is the homepage now. When I would get to this "bizarro" front page I would click on a different page on the navigation bar. When I clicked on a different page the "bizarro about page" would disappear and the new About page with the content would appear. 

 

If you go to the site now, jdsmsales.com, you will land on the bizarro about us page, which seems to be the homepage. If you click a different page you will see that the "bizarro about us" disapperars. How do I fix this? I want to get rid of that bizarro page and add a regular content ready about page.

 

Another thing. When you are signed into wordpress, your dashboard tool bar is on the top. When I would get to the bizarro page, my tool bar would disappear. When I clicked onto any different page, the toolbar reappeared

 

Also, it says that there is an update available but i cannot update. Could this be the problem?

 

Joshua

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Joshua 

 

In Wordpress > Settings > Reading - have you set a front page there? 

 

When i access your site i just get a 404 for the first page at jdsmsales.com


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
joshua22    0
joshua22

i dont know what happened. it seems like it reset itself. Can you confirm that the 404 is gone?

 

Thank you

Joshua

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, I can see the about us page now, there's no 404 showing


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
joshua22    0
joshua22

Thank you!

 

It seemed that when I deleted the pages earlier it wasn't populating correctly on my screen. Maybe because I didn't refresh the screen or logout afterwards.

 

Regardless, its back working.

 

Thank you again for your help

 

Joshua

Share this post


Link to post
Share on other sites
James B    436
James B

You're welcome, glad it got resolved :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×