Jump to content

Archived

This topic is now archived and is closed to further replies.

adminuni

ProductContent not showing up on Default Template

Recommended Posts

adminuni    1
adminuni

Hello!

 

I would like to have the products display on my homepage (uses Default template) and although I have the ProductContent active in my section nothing is showing up on my homepage.

I did read somewhere that ProductLoop, Breadcrumb etc, would have to be active as well, but these options are only available for the ProductArchive template. Does this mean that ProductContent can't be displayed on any other pages except the Shop page?

 

As an alternative I tried using the shortcode [recent_products per_page="12" columns="4"] but all the products were displayed in one list, rather than multiple columns so that didn't work...

 

Any help would be much appreciated.

 

25cats.com/

Share this post


Link to post
Share on other sites
adminuni    1
adminuni

This is great! Thank you Ellen!

  • Like 1

Share this post


Link to post
Share on other sites
mundocaco+    9
mundocaco

ellenmva <3 !!! thank you!

Share this post


Link to post
Share on other sites

  • Similar Content

    • caspersjan
      By caspersjan
      Hello, 
      I am running into problems with the Woocommerce for Pagelines plugin, version 1.3.1. As soon as I activate it, the Shop page is rendered completely blank, even the Editor disappears. I have no other plugins active except Pagelines Updater and DMS Professional Tools. Could I be doing something wrong or is there an incompatibility? I suspect the former because I'm sure Woocommerce for Pagelines must be compatible with Woocommerce... It looks so promising and I'd love to use it! I must say that I am new to Woocommerce in general, but I tried every setting I could think of and work out and simply cannot get it to work with Woocommerce for Pagelines. My site in question is www.knetgut.de.
      I hope you can shed light on this and I appreciate your assistance! Yours faithfully, Jan Caspers.
    • adminuni
      By adminuni
      Hello!
       
      I am having trouble adding variables to a product. Couple of my products contain many variables and noticed that every time I update the product, variables all become default, or the stock quantity and price that I added become blank.
       
      I tried deleting some of these variables and readded them, which I thought was the only solution, but even when these variables work, when I check back later, other variables become blank. It has been very frustrating and time-consuming, is there any solution to this problem?
       
      (I tried deactivation plugins but that did not work, I tried duplicating the product and that did not work as well)
       
      http://main.4cats.com/
      for products: 'Party' and 'Glow in the dark splatter party'
       
      I will send the login info.
       
      Thank you so much in advance!
    • netage
      By netage
      Hi,
       
      How do I style the featured products?
       
      Regards,
      Cait
       
    • outtareach
      By outtareach
      I know this may be simple but seems nothing is working.  I changed columns from 4 to 6 in the shortcode and I still see 4 columns.  I also changed the image sizes to fit with the 6 columns and nothing changed.  cannot find the php code in functions that people are talking about changing.  Anyone know of any way to add more columns thus making the images smaller per line?
    • outtareach
      By outtareach
      My products are not displaying correctly and I cant see the content that is hindering them from working because its just blank data.  I can select it but no text/content displays.  any help would be great because I am finally starting to get this together.
       

×