Jump to content
Sign in to follow this  
pracede

Why i don't see custom field editor ?

Recommended Posts

pracede

I want to create custom field for posts. When i am on the back office and create a new post, i don't see the custom field editor. Is it normal ?

 

Thanks

Share this post


Link to post
Share on other sites
Rob

Hi,

 

Yes it is normal.

 

Go to the post in edit mode.  On the top right, you will find a grey tab labelled "Screen Options".  Click it once. A panel will descend.  You will see Custom Fields there, unchecked.  Check it. Then click "Screen Options" again to close the panel.  Now, for every post you will see another grouping below the editing area for Custom Fields.

 

For further reference, there's a Screen Options for almost every editing screen in WordPress, even your Dashboard.  You can change what you see or don't see via those options.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×