Jump to content
Sign in to follow this  
imagineutopia

Projects having an issue with the background rendering

Recommended Posts

imagineutopia    6
imagineutopia

hi.

 

I'm  using projects for a staff page. It looks pretty good but I'm having a issue with it jacking  up the background and jutting out.

 

I've attached an image. you can see how when the projects sections starts, the background is cut off by white. Is there a way to turn that off? I know they'll complain.

 

thanks,

 

projects.jpg

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Ya I'd have to actually see the site and use inspector to find out what margin/padding is doing that.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

hmm, the page just says "wins" I assume it's locked down to public? Tried logging in to see if that's what it is but creds don't work.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Right so your images are 300px wide and width of the container is 347. You can either resize the images, or throw a 100% width on .ba-projects-figure img


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

hi. I'm not sure we're on the same page. I've attached another image with arrows pointing to where the background isn't working right.

 

I changed up the sizes of the featured image for my projects, making 150x150 boxes and setting those as the featured image but they still blow up to 300.

 

that seems like the right featured size for these right? 300x300 boxes?

 

22.jpg

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Ahhh we're talking about two different things. I thought you were talking about the images in your projects, and you're talking about the background image. Honestly I could not tell you it's not part of the section (setting a background image). I see the entire background on my screen in chrome.

 

http://cl.ly/image/403p0g1N350H


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

in your example I see the background the section with the Projects is not in there.

 

I dunno it looks bad on mine with the white jutting out like that. would there be a way to make the white not display and be see through?

 

usually when I drop in a section, it stays nicely inside the site and doesn't mess up the border. I've attached a couple examples here with a good example and a bad example of whats going on currently. 

 

and actually right now for some reason I can get the Projects section to show up at all for me. That's my main issue currently is it won't show at all.

 

 

good.jpg

 

bad.jpg

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

hi. still having this issue. I've tried to do what I can but its still jacked up. meeeting the cleint in half an hour and I'll tell her this is still in progress.

 

what can I do about this white area jutting out? its no good.

 

http://healtheforlifekansascity.com/dev

 

http://healtheforlifekansascity.com/about/leadership/

 

 

 

 

 

morebad.jpg

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

I'm honestly really confused as to what the issue is. How does this have anything to do with the section? I tried to visit the link but it looks like everything has changed. Without being able to inspect the page, and without knowing exactly what the issue is, I don't know to help.

 

I see your screenshots but have no idea what they mean. What border?


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

I ended up taking it off for a demo we had and having to use the postpins thing its ok but not great.

 

the issue with Projects is that when that section is used its breaking out of the sites frame and making that with bar go across the background.

 

thats what the arrows are pointing to. the instances wehre the site is having the background area blocked over by the Projects section and is showing white.

 

I've attched some images here. I show how it looks with other sections working nicely, I show the current projects section how it looks and that its a problem with the white breaking the borders, then I show how it should ideally look, staying inside the borders.

 

I've turned the section back on here and will leave it on.

 

first link: http://healtheforlifekansascity.com/dev

 

http://healtheforlifekansascity.com/about/leadership/

 

2 Examples of the site having sections fit in it fine.

 

 

good2.jpg

 

good1.jpg

 

 

 

 

 

 

 

 

Example of how Projects currently looks on my site. Breaking the site borders and not being usable for clients.

 

bad1.jpg

 

This is how is should Ideally look.

 

ideal.jpg

 

does that make sense?

 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Ahh ok right on. Ya that's just a max-width of 100% being enforced. Do somethin glike 

#site .section-projects .content {max-width:@pl-content-width;}


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

hi. I put that in there and it kinda helped but its still got issues. I tried some different width %'s in there to see how that went but it didn't work.

 

How it is now. I'd like the white to butt up to the side of the site like normal.

 

ungood.jpg

 

How it would ideally be

 

unGoodIdeal.jpg

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

OK so adjust the width. Try using @pl-page-width, or a numerical number like 1100px.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

ok awesome. that worked.

 

and some good new for you! when I googled @pl-content-width your name comes up as the second result.  but no thumbnail of your profile. 

 

thanks for helping get this section to fit in the site, Maybe in a future update Projects could have a width set as an option, or have this line of code in the instructions so a user could copy and paste it. its really made a big difference in being able to display this on my site.

 

thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • kneops
      By kneops
      I just bought a Samsung Galaxy Note tablet and noticed that the slides of the Projects are not working. Is this a Projects/Android problem or... ??? I was testing with Firefox.
    • paulzz1
      By paulzz1+
      Hi
      I just bought Projects and couldn't get it to load in DMS. I used the plwrapper file you link to on your website which did make Projects appear in the Add Sections panel.
      I added a project in the wp-admin dashboard but when I load the site to check it and click on the thumb that appears, nothing happens (apart from the project title sliding up from the bottom of the image).
      I'm developing locally so can't send a link to the site yet.
      Thanks
      paulzz1
    • thebastion
      By thebastion
      As the title says.
       
      DMS 0.9.7
       
      site URL: http://sensorylawns.co.uk/
       
      Wordpress: 3.6
       
      Plugins: Projects, Navable, Custom Sidebars
       
      No Custom jQuery or PHP
       
      Any idea why it is not working?
    • NearlyJen
      By NearlyJen
      Hi Nick, 
       
      I'm putting projects in my Projects section on the Flyte theme and when I enable filtering, I'm not getting pretty tabs, just a links list. Attaching screenshots. Also, when I click on a project, they are almost impossible to see on the screen, but I don't see any settings for this. Do I need to adjust the CSS? Screenshot also attached. Thanks so much :)
       
      Jennifer
    • NearlyJen
      By NearlyJen
      Hi Nick, 
       
      I have Flyte on a GoDaddy hosted site and it renders gorgeously. Everything in the right place. The exact same setup on another site (hosted elsewhere, don't know if it is relevant) has a large empty white space at the top of the Flyte Intro section that I can't get rid of. I'm including screen shots and will grant access if you want. It isn't coming up as padding or border...just not the right size. The second picture is from the site where it is working just fine. Any ideas? Thanks so much!
       
      Jennifer
×