Jump to content
Sign in to follow this  
imagineutopia

client is insisting on a hard install for their wordpress: what should I tell them they need so pagelines runs good

Recommended Posts

imagineutopia

hi. I have  a client with some serious IT issues and the new guy knows nothing about wordpress but wants to use the existing hosting situation.

 

I'm trying to get them to host on WP Engine or something good but for now this guy wants to try it himself.

 

so. he's got his server.  What do I need to tell him?

 

Please have PHP version X and WP Version Y and a SQL database?

 

thanks,

 

John

Share this post


Link to post
Share on other sites
James B

Hi John

 

Pagelines will be compatible with the specifics below.

 

- WordPress 3.0 and up
- PHP Version 5 and up

 

Obiviously the recent editions of Wordpress and PHP would be best. If you can get them to go for Wordpress 3.5.1 and PHP 5.3/4

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
imagineutopia

thanks!

Share this post


Link to post
Share on other sites
James B

You're welcome :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×