Jump to content
Sign in to follow this  
depaart

Boxes css customization

Recommended Posts

depaart    0
depaart

Hi,

 

I've been messing around boxes and have some little trouble with css customization, it seems that fboxtitle h3 doesn't override previous parameters, I add the new parameters on the less css section but it doesn't make anything (attached image with css style)

Anyway i try to make it like this website http://thisismoda.com/press

 

Do the boxes are the correct option to replicate that style?

 

thx for your help

post-45223-0-63871800-1370376355_thumb.p

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, is the title of the box a link? Do you have a link set for the box when the box was intially created? If so you might need to use

 

.fboxtitle h3 a {your css;}

 

If you have a link to the page with the boxes on we'll take a look for you. At the moment I can't see that section on your live site from the link in your profile.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Audun MB
      By Audun MB+

      Here:http://attac.no/global-ulikhet/
      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
    • JudithKlinger
      By JudithKlinger+
      The recent WP update seems to be quite cheeky...messing about with a number of things. 
       
      Having trouble with boxes displaying differently in different browsers.  1st screen shot is Chrom...looks ok. 
      2nd screenshot is Firefox...colors are different. Icons are different. Have weird 1000's next to the icons. Any idea what's going on? 
       
      Thanks!! 
      Judith
       
       


    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • Susan
      By Susan+
      Everything was fine with my site.
      Suddenly, strange characters are appearing in Boxes. See image. Site page is here. I even tried to add a new Boxes section but the same thing keeps happening, so I deleted the new section.
      How can I resolve this?
      Your help is greatly appreciated.
      Thank you.
       
       

    • claudedagenais
      By claudedagenais+
      Hi,
      Could it be possible to add to the boxes an option so that if an Item has an optional link that we can also optionally make it open in a new windows.
      Thank you :-)
×