Jump to content
llucjulia

Include image in popover tool

Recommended Posts

llucjulia    0
llucjulia

Hi, is it posible include images in popover tool? I tried adding URL file in the content but not works. There is a good way to do this?

 

thanks in advance

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, unfortunately it's not possible to include an image in a popover. The img code is stripped from the code. The only ways I've seen this done online is using a javascript solution.

 

You could look into plugin solutions like - http://wordpress.org/plugins/wp-image-tooltip/

http://codecanyon.net/item/wordpress-content-tooltip-plugin/4811388

http://www.magictoolbox.com/magiczoom/

http://wordpress.org/plugins/tippy/


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
James B    436
James B

You're welcome :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • respectgb
      By respectgb+
      Hi,
      I'm having problems with bootstrap popovers being cut off the edge of the browser. I'm using the latest version of dms (2.2) and this problem occurs on all browsers tested. Please can you let me know how we can fix this?

      Cheers

    • webmktco
      By webmktco+
      I'm trying to add a popover with schema markup inside the content. But when hovering, nothing happens.
      Here's the URL: http://copelanddev.myddsweb.com/
      Debug: http://copelanddev.myddsweb.com/?pldebug=1
      Here's the code I got it from... http://themes.pagelines.com/dms/tooltips-quotes/

    • bjs198
      By bjs198
      Hi team,
       
      Can someone help me with a simple but frustrating issue? I'm just trying to get a simple tool tip or popover show when I roll the mouse over a hyperlinked image...
       
      [pl_popover title="Title" content="..." position="bottom"]<a href="http://www.istianjin.org/interactive/news-blogs/" target="_blank" ><img src="http://d385qkbbwpegky.cloudfront.net/wp-content/uploads/2014/08/blog-icon-60x40.png" height="20" width="30"></a>[/pl_popover]
       
      Am I being st00pid?
       
      Cheers
       
      Barney
    • Ryan Logan
      By Ryan Logan+
      Link:  http://accuritpresence.com/pricing
       
      Issue:
      Trying to display the Popover to the Right.  The Popover is cut off.  See issue here.
       
      Shortcode Used:  
      [pl_popover title="Domain & Web Hosting Procurement" content="Test" position="right"]Domain & Web Hosting Procurement[/pl_popover]
       
      Thank you,
      Ryan
    • globalnative
      By globalnative+
      ​Hi There!   Something has come up, when I set viewport animation as a custom styling class, my popovers appear under the section which appeared most recently. Is this something I can fix?   It stops happening when I disable manual viewport animation on all of the sections.   Here is a screenshot:
       
      Thank you kindly
      Nate
×