Jump to content
reklamebo

The "Close-button" (the "x" sign) is just partially visible

Recommended Posts

reklamebo+    0
reklamebo

Hi There!

 

Great plugin, but the "x" sign to close a frame is not completely visible... any suggestions?

 

Kind regards,

 

Roland

post-41659-0-48742600-1369839175_thumb.p

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

Anybody there?

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

hmmm... I see that it is not sent somehow.

I just came back from vacation and I am now waiting to get my dev machine back from repair - should be ready this week, or early next week.

As soon as I have it back I will be able to look into the problem.

//Aleksander

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

Okidoki!

Share this post


Link to post
Share on other sites
ahansson89    57
ahansson89

It is the plugin form-maker that is overriding the style and is setting a specific height and width to the close icon.
 

I am going to specify the width and height so that this will not happen again. In the update that I am pushing within the next few hours.

 

Thanks for your patience.

 

//Aleksander

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

Hi Aleksander!

 

Thanks!

 

I'm sure you'll make it worth the waiting!

 

/Roland

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

Hej hej Aleksander!

 

My store still shows V 1.4 and no update options...

 

/Roland

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

Hi there!

 

Updated the section manually, but the "X" problem is still there... take a look... http://internetgilde.nl

 

/Roland

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

By the way... about updating in Pagelines...

 

 
After the latest update of Pagelines the new updates (on the dashboard and in the store) do not show themselves any more.
 
I had a suspicion, so I tested it on a site that I had not updated yet.
First it showed 4 available updates in the store.
I did 2 of them and then did an update...
 
After that the remaining 2 updates disappeared and could not be reached anymore.
 
So that's why it did not show I guess...
 
/Roland

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

So I did, but I had to explain it twice... hope they believe me now...

 

But there's one thing I can't get straight after manually updating "Squares"... 

The site was always 960px wide and no trouble with your product, but after updating it deformed itself into 2 blocks on top and 1 underneath, which might be interpreted as a no fit thing.

Now I only get them alined by 3 when I enlarge the width of the site to 992px???

 

I even tried to deinstall and reinstall "Squares" but without result...

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

Hi Aleksander!

 

I solved one of the 2 sites by removing your plugin ( http://nya.leadersydost.se ), but the other one is still showing the bugg... and they really want me to fix it for them...

Can you please take a look?

 

Kind regards,

 

Roland

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

At http://internetgilde.nl you can see some extra space on both sides of the squares.

 

This is what you see at a Global content width of 992 px, whilst the accumulated squares add up to 960 px.

If you give me a sign, I can show you live what happens when I put it to 960 px again.

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

I know, but before the last update there was no such problem. It smoothly fitted within it's 960 px.

After the update it did not... It seems like it uses some invisible pixels on both sides (not the space in between.

I will set it back to 960 px for some minutes so you can see what happens...

Share this post


Link to post
Share on other sites
reklamebo+    0
reklamebo

Do you want an admin login for the site?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • microsqueek
      By microsqueek
      I have another A.Hannson plugin problem, which I'm hoping someone can help with. The Squared plugin allows you to add links, so the image takes you to a new page. Unfortunately, you can't decide whether it's in the same page (_self) or a new page (_blank). It always opens in a new page.
       
      Do you have any suggestions for custom code that would instruct the plugin to open in the same window? I tried modifying the PHP files directly, but didn't have any effect.
       
      You can see what I mean here: http://dev.transitionbydesign.org/projects - the two buttons on the top left have links.
       
      Thanks!
    • microsqueek
      By microsqueek
      Hi Aleksander, quick question - is there a way to tell Squared to open a link in the same page instead of in a new one? Right now it's going to a _blank, but I don't really know how to tell it to stay _self.
       
      I'm sure you know what I mean, but if you want an example, it's what happens when you click the top left box in the Squared section here: http://dev.transitionbydesign.org/home
       
      Any thoughts?
       
      Many thanks.
    • chules
      By chules+
      I am running Wordpress 3.8 and DMS Pro 1.1.5. I instaled Squared but can not figure out why I can't disable the arrows.  I have both options checked.  I wish to remove the arrows.  Is this possible and is Squared compatible with the versions I am running.  Attached is a screenshot showing my settings.
       
      Thank you
       
      Chules
       
       
×