Jump to content
Sign in to follow this  
danielputumayotourscom

Feature Not Transitioning or Showing other Slides

Recommended Posts

danielputumayotourscom

Hello! I have EcoPro and have had this working perfectly fine, then I deleted them and added new content and now it only shows the top slide in the feature setup area. It doesn't show the other slides with numbers below the main slide: Bogota Colombia, on putumayotours.com. As I said it was working fine, I even deleted them all once again and added them to see if there was an issue. Any advice is appreciated. Thanks, Daniel

Share this post


Link to post
Share on other sites
bryan-hadaway

Can I get a link to the page. Perhaps there is a markup error in the content you're adding to the features that is causing the problem? Thanks, Bryan

Share this post


Link to post
Share on other sites
cmunns

Well it looks like you have a slideshow inside the slider. This seems counter-intuitive. It may also be conflicting. Try removing the slideshow and see if the features come back.

Share this post


Link to post
Share on other sites
danielputumayotourscom

Link to the page is www.putumayotours.com. I removed the Media code to see if it would fix it and it hasn't. It was working in the past with the flash code in there as well. Thanks! Daniel

Share this post


Link to post
Share on other sites
bryan-hadaway

If it's not too much trouble, could you post the code you're attempting for each feature, this might be the best way to help. Thanks, Bryan

Share this post


Link to post
Share on other sites
danielputumayotourscom

Bryan: I highly doubt it is the media code that is causing the issue since it was working perfectly fine with that code and with two other feature slides. I think it has something to do with the scripting like you had mentioned earlier. What can I send you to make it possible to see how the scripting is acting? Thanks, Daniel

Share this post


Link to post
Share on other sites
cmunns

Hard to say. You have a lot going on that could cause conflicts. Here is the validation

Share this post


Link to post
Share on other sites
danielputumayotourscom

I see you were right and the elements I added in the header where causing issues. I've enclosed them here: ArabicChinese (Simplified)EnglishFrenchGermanItalianJapaneseKoreanSpanish <style type="text/css"> <!-- a.gflag {font-size:24px;padding:1px 0;background-repeat:no-repeat;background-image:url('http://www.putumayotours.com/wp/wp-content/plugins/gtranslate/24.png');} a.gflag img {border:0;} a.gflag:hover {background-image:url('http://www.putumayotours.com/wp/wp-content/plugins/gtranslate/24a.png');} --> </style> <script type="text/javascript" src="http://www.putumayotours.com/wp/wp-content/plugins/gtranslate/jquery.js"></script> <script type="text/javascript" src="http://www.putumayotours.com/wp/wp-content/plugins/gtranslate/jquery-translate.js"></script> <script type="text/javascript"> //<![CDATA[ if(jQuery.cookie('glang') && jQuery.cookie('glang') != 'en') jQuery(function($){$('body').translate('en', $.cookie('glang'), {toggle:true, not:'.notranslate'});}); function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;var lang=lang_pair.split('|')[1];if(lang=='pt')lang='pt-PT';jQuery.cookie('glang', lang);jQuery(function($){$('body').translate('en', lang, {toggle:true, not:'.notranslate'});});} //]]> </script> <span style="color: #003893;">Request Personalized Itinerary<span> Any thoughts on how I can include these safely and also align them to the right? Thanks!

Share this post


Link to post
Share on other sites
danielputumayotourscom
ArabicChinese (Simplified)EnglishFrenchGermanItalianJapaneseKoreanSpanish <style type="text/css"> <!-- a.gflag {font-size:24px;padding:1px 0;background-repeat:no-repeat;background-image:url('http://www.putumayotours.com/wp/wp-content/plugins/gtranslate/24.png');} a.gflag img {border:0;} a.gflag:hover {background-image:url('http://www.putumayotours.com/wp/wp-content/plugins/gtranslate/24a.png');} --> </style> <script type="text/javascript" src="http://www.putumayotours.com/wp/wp-content/plugins/gtranslate/jquery.js"></script> <script type="text/javascript" src="http://www.putumayotours.com/wp/wp-content/plugins/gtranslate/jquery-translate.js"></script> <script type="text/javascript"> //<![CDATA[ if(jQuery.cookie('glang') && jQuery.cookie('glang') != 'en') jQuery(function($){$('body').translate('en', $.cookie('glang'), {toggle:true, not:'.notranslate'});}); function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;var lang=lang_pair.split('|')[1];if(lang=='pt')lang='pt-PT';jQuery.cookie('glang', lang);jQuery(function($){$('body').translate('en', lang, {toggle:true, not:'.notranslate'});});} //]]> </script> <span style="color: #003893;">Request Personalized Itinerary<span>

Share this post


Link to post
Share on other sites
danielputumayotourscom

It appears to be cutting the code short...

Share this post


Link to post
Share on other sites
bryan-hadaway

Wait, I'm a little confused... you've added your own custom code manually to the header or you're just showing us some code from your header? If you've heavily altered it from the original all bets are off and I'm not sure where to begin. I suppose I'd begin asking what all you've customized, can it be temporarily removed and perhaps there is a better way to do what you're trying to do? Thanks, Bryan

Share this post


Link to post
Share on other sites
cmunns

I'm not exactly sure how to fix the code so to speak, but it's likely a javascript or jquery issue since this is what controls the feature nav and the slides rotating. You may need to look up something on WordPress and Jquery no conflict mode and incorporate that to see if it works.

Share this post


Link to post
Share on other sites
danielputumayotourscom

To clarify, I had added jquery code to the header but now have removed it. It did appear to be causing the conflict and I will look to see how I can resolve that. Thank you for your help. Daniel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×