Jump to content
Sign in to follow this  
jscobee

Links show up on page above as plain text

Recommended Posts

jscobee

Every post I create has either duplicate words or the link words are listed above the links. I tried disabling all of my plugins but still this is what happens when posting. Here is a picture or you can just visit our website http://dwellingplace.usProblem.jpg

Share this post


Link to post
Share on other sites
bryan-hadaway

I believe you want to turn off post excerpts in your Theme Options. Alternatively, you could add the following to Custom CSS: `.post-excerpt{display:none}` Thanks, Bryan

Share this post


Link to post
Share on other sites
jscobee

Thank you. Seems to have fixed it. Funny I do not remember ever turning that on but as long as I know how to turn it off I'm fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×