Jump to content
Sign in to follow this  
linkfr

Boxes links show 404

Recommended Posts

linkfr    2
linkfr

Hi everybody!

 

I'm using platform basic theme and guess this is really silly but haven't figured it out so far.

 

Boxes images and titles are in www.site.com/page/ linking to www.site.com/page/www.site.com/post/ instead of www.site.com/post/

 

Does anybody know what i am doing wrong?

Edited by linkfr (see edit history)

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Please could we have a link to your site?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
linkfr    2
linkfr

Hi there, thanks for your reply. You may find the url on pastebin here.

 

Boxes are on homepage. You will notice that images and titles link to www.site.com/www.site.com/box and how box subtitle and text (manually set) correctly link to www.site.com/box

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

This is a common error made by incorrectly adding a link as www.mysite.com instead of http://www.mysite.com.

 

When adding any links in our settings - or those of WordPress, please use the full URL unless otherwise specified, rather than a shortened link. This insures that links are correct.  To fix this, edit each box and correct the links.  When finished, go to Dashboard > Settings > Permalinks.  Do not change anything - this is very important. Just save the settings.  It will update all the links (but does not correct them).

 

In future, instead of using our pastebin for a link, please use one of the link masking services such as http://www.tiny.cc to hide your site's URL in our forum.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
linkfr    2
linkfr

Hi, thanks a lot, it is now working perfectly fine after doing what you said.

 

I'll use the masking services you talk about next time.

 

Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×