Jump to content
Sign in to follow this  
kneops

Settings CSS Lite and Custom Code not saved

Recommended Posts

kneops    4
kneops

I've added changes twice, and now they are gone again! :( And all I did was choosing colors in the Simple CSS Lite plugin and adding a .border-radius to the custom code.


Any changes I make to those two plugins are not saved somehow, or just for a little while. Clicking through other settings and looking at my front page I then notice it when the settings are gone. And indeed all fields are empty again. How can this happen?

 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hello!

 

This condition may occur when a plugin conflict exists, or, when some of the custom code you added is not properly written.

 

Let's take two steps to find the problem.

 

First, deactivate all plugins except Akismet and anything found at PageLines.com.  Don't worry about losing formatting, data or anything. Deactivating is only like turning off a lightswitch - you can restart anytime without losing anything.  After deactivating, check the Simple CSS Lite and Color Control settings, and make sure you're adding the colors correctly.   To make something black, for example, you should enter #000000  and not 000000.  Remember to scroll up or down and click the blue Save Options button.   If the problem is resolved, reactivate your plugins, one at a time, testing CSS Lite each time.   When it breaks again, the one last activated is the problem plugin and should be replaced.  It may be incompatible, out of date or just broken.

 

Next, let's go to Dashboard > PageLines > Site Options > Custom Code.  Copy the custom code you've entered, then go to this link:  http://jigsaw.w3.org/css-validator/.  Click the "By direct input" tab and paste the code.  Click the "Check" button, and it will tell you if your CSS is actually incorrect or not, telling you where any errors occur.  If errors exist, fix them accordingly, replacing your original code with corrected code.  Save Options again, and test the CSS Lite options as described above.

 

Let us know if this resolves your issue.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
kneops    4
kneops

It seems that the plugin 'ultimate shortcode' is causing this. Any idea why? I find this plugin extremely usefull. I know PL also has many of these codes, but not as easy to use as this plugin. Any ideas?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

There is probably a conflict between our shortcodes and the plugins shortcodes, which is causing the issue. Are you sure its this plugin and not any others ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kneops    4
kneops

No, not really really sure ;). I will keep an eye on it to see if it happens again.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, keep us posted.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×